Solved

WK3 Print Server had SP2 applied and now printers falling "offline"

Posted on 2007-11-27
6
540 Views
Last Modified: 2013-12-15
WK3 Print Server had SP2 applied and now printers falling "offline"
not able to put printers back online.
0
Comment
Question by:BFedyck
  • 2
  • 2
6 Comments
 
LVL 6

Expert Comment

by:mmcodefive
ID: 20363439
Try to disable advanced networking features like RSS and TCP offloading. There have been some networking issues with SP2.
0
 

Author Comment

by:BFedyck
ID: 20363469
where do I find these advanced features to disable?
RSS and TCP offloading?
LMK
thx
0
 
LVL 6

Expert Comment

by:mmcodefive
ID: 20366317
Depends on your network card and server.

It can be part of it is in the registry
http://support.microsoft.com/kb/927695
http://support.microsoft.com/kb/936594 (It says it is for SBS but I have done this fix on my standard servers)

Also in the device manager for your network card that panel should have the advanced features there.

Some servers have a TOE key on the motherboard that looks like a phone jack that disables offloading

Some servers have it set in the bios
0
 

Author Comment

by:BFedyck
ID: 20366788
Sorry dudes...found my own solution:
http://support.microsoft.com/kb/939421

User environment issues
• 937231 (http://support.microsoft.com/kb/937231/) "Help and Support" feature is missing after you install Microsoft Windows Server 2003 SP2 on a computer that is running Windows Small Business Server 2003  
• Some print queues have a status of "Offline" after you install Windows Server 2003 SP2. This problem occurs if the following conditions are true:• The print queue uses the Standard TCP/IP Port port type.
• In the properties dialog box of the port, the SNMP Status Enabled check box is selected.
• The printer does not support SNMP.
In this situation, the particular print queue tries to communicate by using SNMP. This behavior occurs even if the printer does not support SNMP. Therefore, Windows determines that the print queue is offline.

To resolve this problem, follow these steps:1. Click Start, and then click Printers and Faxes.
2. Right-click the affected print queue, and then click Properties.  
3. Click the Ports tab, click Standard TCP/IP Port in the list of ports, and then click Configure Port.
4. Click to clear the SNMP Status Enabled check box, click OK, and then click Close.

thanks anyways
Bruce
 
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 22857137
PAQed with no points refunded (of 125)

Computer101
EE Admin
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Suggested Solutions

When I recently replaced my image transfer kit on my office HP color laserjet 5550dn printer, I had a slight problem.  The left bracket that holds the transfer kit got stuck in the upright locked position instead of being at a 45 degree angle facing…
On July 14th 2015, Windows Server 2003 will become End of Support, leaving hundreds of thousands of servers around the world that still run this 12 year old operating system vulnerable and potentially out of compliance in many organisations around t…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now