INotes Action Bar not loading - Java Error

I think we have made a bit of a cock up here.

We are mid way through the process of moving to Notes/Domino 7 from Notes/Domino 5

We upgraded some of the clients to the 7.0.2 client last night, updated the local copy of the database but as the server copy was also on the desktop it seems to have updated this design as well. Using Notes with the server however does not seem to be causing issues.

On iNotes accounts however, after logging in the view has now changed slightly (to a 7 type view I guess) and the buttons at the top are not displayed, just a red X. the iNotes server is currently on NT4 though, this will move to Win2K next week.

It does however seem to work adequately on Firefox, the problem seems to occur on IE6/7

The Java console gives the following error

load: class lotus.notes.apps.actionbar.ActionBar.class not found.
java.lang.ClassNotFoundException: lotus.notes.apps.actionbar.ActionBar.class
      at sun.applet.AppletClassLoader.findClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.applet.AppletClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.applet.AppletClassLoader.loadCode(Unknown Source)
      at sun.applet.AppletPanel.createApplet(Unknown Source)
      at sun.plugin.AppletViewer.createApplet(Unknown Source)
      at sun.applet.AppletPanel.runLoader(Unknown Source)
      at sun.applet.AppletPanel.run(Unknown Source)
      at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
      at sun.applet.AppletClassLoader.getBytes(Unknown Source)
      at sun.applet.AppletClassLoader.access$100(Unknown Source)
      at sun.applet.AppletClassLoader$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)

Next week we plan to upgrade the servers to V7 from V5 and I would hope this will solve the issue. In the meantime does anyone have any ideas how to solve this?

h3rm1t9536Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

madheeswarCommented:
It's better u use iNotes for version 5 till you upgrade the servers to R7. Once R7 is running, your problems will resolve.
Also, when you access the iNOtes, we need to accept the install from Lotus.
0
qwaleteeCommented:
You probably have an incompatible version of the JVM installed in IE.
0
h3rm1t9536Author Commented:
Still no answers to this. Same version of JVM on Firefox and IE but still no joy. V7 server going on this week. Fingers crossed for it fixing it!

0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

qwaleteeCommented:
IE can actually hold two JVMs simultaneously, and it is easy enough to have the wrong one active. At work, I have one application that reuqires the MS JVM, the other requires Sun, and IE is always hopelessly confused,, so that I constantly have to reinstall, switch engines, and restart.
0
h3rm1t9536Author Commented:
Just to say I still have no solution to this.
0
madheeswarCommented:
You need to reinstall JVM..
0
h3rm1t9536Author Commented:
Re-install JVM on the PC accessing the iNotes client? IE all 50 PC's accessing via iNotes? Please tell me this is not the case !!! :D
0
madheeswarCommented:
generally when u access the iNOtes, it asks to install JVM (correct me if I am wrong).
Why can't you try on a single machine and see how it works...
0
h3rm1t9536Author Commented:
This has resolved itself with the upgrade to V 7.0.2 on the servers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.