How do I turn off the microphone on my IBM T60 laptop?

I have skype.  I do not like the fact that my microphone is broadcasting my sound even when I am not chatting with do I disable this when not on phone?  Thanks.  I am using W XP pro.  I dont care how I turn the microphone off, I want it off.  Thanks experts.
Who is Participating?
JSoupConnect With a Mentor Commented:
Skype Sound and Audio Set-Up
PC Running Windows XP (XP Style)
Start-->Control Panel-->Sounds, Speech, & Audio Devices
Advanced Volume Controls
(make sure the microphone checkbox is checked)
Click OK
Drag the volume slider under the mic down
You can also accomplish this by doubleclicking the speaker icon in the system tray. If it is not there, you can enable it by selecting "Place volume icon in the taskbar" from the "Sound and audio devices properties" control panel applet. Once you have the mixer up, if microphone isnt an option, the choose 'options->properties'. and check the box next to microphone. Then, you can control the volume easily.
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Sp0ckyAuthor Commented:
I tried the first option and when I login to skype and go to tools->options->general ->audio settings, the dam thing shows a bar and still hears me and is broadcasting.  
Sp0ckyAuthor Commented:
Thank you jsoup.  Where is language options?

I muted the microphone and skype still hears me...
Sp0ckyAuthor Commented:
Mute still doesnt work.  skype callers can still hear me.
Mute still doesn’t work. On some model of IBM laptop, Mute and volume is Controlled by button on the screen or Keyboard.. check
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.