Outlook Web Access does not Work!

The Site has a stand alone Exchange Server 2003. They cannot access Web mail externally over a period of about 2 months. The Site has a Watchguard firewall with port forwarding open on 443 to the Exchange IP address. After numerous tests externally I decided to access OWA on the LAN. Hey Presto! no access. So I have excluded the Firewall as the fault. I've only worked on Exchange over the past year and have no idea were to start looking in the System manager, can anyone suggest a diagnostic approach? I.e Were to start looking?
TCS-UKAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
cshepfamConnect With a Mentor Commented:
Go to IIS Manager and check your default website.  Look at the link and make sure you're putting that in the web browser.  Also, if you have certificates on it, are you using https://YourDomain.exchange?
0
 
killbradConnect With a Mentor Commented:
OWA is integrated with IIS...  You shouldn't have to do much with Exchange.

On Exchange, you shouldn't have to do anything unless you want to EXCLUDE some users from OWA access.

See:
http://www.msexchange.org/tutorials/OWA_Exchange_Server_2003.html


What kinda error are you getting when you try to get to the OWA page?  Did you try going to the IP address of the server?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.