?
Solved

Problem with Trendnet TW100-BRV304

Posted on 2007-11-28
12
Medium Priority
?
1,083 Views
Last Modified: 2011-10-06
Hello!
We got new VPN router to our company - Trendnet TW100-BRV304. We have some employees who must have the possibility to enter to our network from outside of company. OK, the VPN is good and works well. But the the problem is, we have to restart our new router every day, at least two times.
We have here DSL connection with static IP. We upgraded the firmware. Last time we tried the router without using VPN - we didn't configured the VPN at all, only used the router as regular router. The problem is still here - if we don't restart it, the Internet connection is down. After the restart everything is OK.
Please help us!
0
Comment
Question by:janekj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
  • 2
12 Comments
 
LVL 15

Expert Comment

by:getzjd
ID: 20368309
Does your DSL/cable modem still show sync with internet access?  Are you running the version dated November 1st?  Can you access the web gui of the router prior to restart?

What if you disable the VPN on a tempoary status , say 1 day on a weekend or such? Does your internet connection still drop?

0
 

Author Comment

by:janekj
ID: 20372045
the DSL modem is fine, lights are blinking... but Router doesn't work.
Version is the latest I downloadad from Trendnet site.
I can't access the router administration gui while the Internet connection is down. After restarting router I can do evrything.
We tried disabling VPN and we tried without VPN at all - problem is same.
0
 
LVL 15

Accepted Solution

by:
getzjd earned 1500 total points
ID: 20372795
Sounds like a bad box.  Return/replace if you can.  Issues like this happen and replacing is about the only option.   I have had seen several Linksys and D-Links boxes act the same way.   I have had instances where wireless would shut off for no reason and would only come back on a reboot.

If you purchased in a brick and mortar store, just do an exchange.  If purchased online or under MFG warranty, then you will be without a router for several days as you send it back and you would be better of just buying another one.  Once the new one arrives, send the bad one in for replacement.  At least this way, you would have some sort of access while awaiting the replacement.     When it does arrive just conifgure it identical to the existing one, unplug it and use it as a backup.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:janekj
ID: 20381757
Hello!
Yesterday evening we got another router - but same brand and type. And today the Internet connection hangs once! I looks like the problem is with Internet service provider... or with computers inside the network...
0
 

Expert Comment

by:aomet
ID: 36908233
Have the same problem with three similar devices.
Bought a month ago. Rev.3.0, the firmware has been updated to 201a.
It is noticed that the device is blocking traffic on certain ports (80, 443, etc.) when accessing the services of Google. Blocked traffic for about 1 hour

3 units, 3 different ISP.
0
 
LVL 15

Expert Comment

by:getzjd
ID: 36909111
If these are in a business, I sugges staying away from consumer grade devices.  Pony up the money for a business grade device such as a Sonicwall TZ200 or 210.  The 200 should  run around $500 (depending on how you license it) but theyare pretty solid.
0
 

Expert Comment

by:aomet
ID: 36909131
If ...

 These devices connect the two offices of 3-7 computers
0
 
LVL 15

Expert Comment

by:getzjd
ID: 36909284
A tz100 would likely do the job then for around $300 but check the specs  based on how much usage you anticipate.  I still would likely opt for a 200 series though

http://www.sonicwall.com/us/products/TZ_Series.html#tab=compare

For lower end devices i.e. $100-$200 range, Linksys/Cisco doesnt make a bad setup.  The e4200 is pretty robust and allows you to load the DDRWT firmware to enhance your features
0
 

Expert Comment

by:aomet
ID: 36922641
Buying new equipment for me is not the solution. Have to deal with existing ones.
0
 
LVL 15

Expert Comment

by:getzjd
ID: 36924450
Then, unfortunately,i all I can recommend is to update the firmware and contact the company for support

have you tried turning off all firewall features on the router and examining access rules?
0
 

Expert Comment

by:aomet
ID: 36924945
Firewall off. All rules ok...

Very big problem with this devices - NO PING FROM WAN!!!
It is not possible and confirmed by the manufacturer.

Today launched the procedure to return all devices to the manufacturer.
0
 
LVL 15

Expert Comment

by:getzjd
ID: 36924963
The reviews on Newegg are, for the most part not favorable.  Sorry it did not work out.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question