Solved

IE7 web pages not looking right

Posted on 2007-11-28
10
600 Views
Last Modified: 2013-12-08
IE7 comes up without hardly any colors in header. I have removed some spy-ware and serviced fully. Also re-installed IE7 and reset to default settings. ATT.net  missing colors and icons. Any ideas?

Thanks!
0
Comment
Question by:Mr442
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 250 total points
ID: 20368933
Hello Mr442,

1. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

2. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

Hope this helps!
war1
0
 
LVL 31

Expert Comment

by:James Murrell
ID: 20369055
could be ie 7 appearance settings

go tool> internet options> appearance  maybe these setting have been changed
0
 

Author Comment

by:Mr442
ID: 20369224
Ok I tried enabling, and disabling all add-ons. Notron has been removed and repalaced with AVG, which I tried disabling to see if it helps. This is Win Media Center on Gateway all-in-one computer. All updates are current except  .NET Framework 1.1 Service Pack 1 will not install. Not sure if thayt is trouble.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 97

Expert Comment

by:war1
ID: 20369429
Uninstall .NET Framework. Check if IE7 works.  Reisntall .NET and SP1.
0
 

Author Comment

by:Mr442
ID: 20370333
will try tomm. when I'm back at work.
Thanks for help
0
 
LVL 2

Expert Comment

by:fireplague
ID: 20374974
tolls >internet options >accessablility > make sure everything is unchecked in this section. does that work?
0
 

Author Comment

by:Mr442
ID: 20375806
IE& still not showing some graphics  and colors.
Recap: Re-installeed IE7 - Uninstall .NET Framework. - Enabled and disabled all  IE7 Add-ons
Re-installed Adobe Flash Player - Java
Still not working.
0
 
LVL 2

Assisted Solution

by:fireplague
fireplague earned 250 total points
ID: 20376234
what about accessablility options - did you try those(not part of recap)
0
 
LVL 97

Expert Comment

by:war1
ID: 20376999
Delete the files in Temporary Internet Files folder.  Go to IE > Tools > Internet Options > General tab to delete the files.
0
 

Author Comment

by:Mr442
ID: 20382623
Fireplaque thank you. I went in to Accessibility Options in Control Panel and made some changes. Polled up att.net  with IE7 and it looks great!.
Hope it's ok to split with points with War1. He had many good ideas.
Thanks!
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question