Blackberry is unable to sync with our Blackberry Exchange Server

I just set up a Blackberry Exchange Server that links with our Exchange Server.

I have set up 14 accounts so far, but the last account that I setup does not sync with emails.

His Blackberry is able to receive calls and send.  Text messaging is also working.

Any advice would be appreciated.


I was thinking about deleting the account on the BES and then uninstalling the Desktop software.   Of course it would be nicer if some Blackberry guru hooked a brotha up.


Thanks,


yoyoma788Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
lcitConnect With a Mentor Commented:
Get his device and attach it directly to the BES server.  Make sure that it shows up in the device manger as being provisioned for the correct user.  Try to send him an email while the device is attached.  If that works, then contact your service provider to make sure you have the correct data plans provisioned on the account.  If he still can't get emails while directly attached, then I'd wipe the device and reprovision.
0
 
lcitConnect With a Mentor Commented:
If you have a BES, you don't need the desktop software.  Have you provisioned the device for the user?  What version of BES are you running, and what model/OS version Blackberry does the user have?
0
 
yoyoma788Author Commented:
Blackberry Manager 4.1.3.18

I created a user account in BES and emailed him an activation code.  It was working for him for a while then stopped.  I'm just new to Blackberries and I'm not sure where to start.  Its a 8830.
0
 
ChuckDeezelConnect With a Mentor Commented:
Have him try to send an email from the Blackberry.  If it is not delivered there will be a red X.  If you open the email with the red X, usually there is a header that tells you why it would not send.

Judging from the fact that you say it was working previously makes me think that his encryption key has expired.  To test this go to Options > Security Options > General Settings.  Scroll to the bottom (highlight "Desktop[abcd1234] (3DES)".  With this highlighted press the menu key and select regenerate encryption key.  That should clear the issue up if it is related to encryption.  

If not, let me know what the red X message header says.
0
 
yoyoma788Author Commented:
Looks like its working again.  I just reset his activation password and reactivated it.  It took about 30 minutes to start syncing again for some reason.  
0
All Courses

From novice to tech pro — start learning today.