Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1571
  • Last Modified:

Auto-reply not working on Public Folder

Let's try this again..

The auto-replies on one of the public folders stops working and I do not know why.  The folder is setup to respond with a "Thank you" when an email comes in.  (Several rules are setup and processed in advance of this rule to try and prevent any circular bounces of emails: auto-replies being sent to another auto-reply responder which causes a continual flow of emails between the two servers.)  If I right click on the public folder, select Properties, then select the Administration tab and then press the Folder Assistant button, I can then scroll through the list of rules setup for this folder.  When the auto-reply rule stops working, there will be a red "X" in the Status check box instead of a black checkmark, like all the others have.  If I then Edit the Rule and click OK, I get a standard warning that the rule will fire for all incoming messages, to which I click Yes to and then the red X is changed to a black check mark.  

Here is a print screen of the actual error that is displayed:
http://www.sacsp.org/error.jpg 

How do I determine what is causing the rule to stop working??  
.
0
grhelm
Asked:
grhelm
  • 2
  • 2
1 Solution
 
Veerappan SundaramSenior Technical ConsultantCommented:
Why can't you set the "Sent To" for this rule and check?
Because, you have many rules with specific subject or body content (and/or sender) and this rule says for all the incoming messages - which might be conflicting.

This is a wild guess.

>>>> Veera.
0
 
grhelmAuthor Commented:
That's a great idea! The only problem is that there are about 30 different email addreses assigned to this folder.  This is so we can track what marketing effort produced the inquiry.  That may not be all that important anymore, but it would take some time to go back and update the marketing sources to all use a singe email address.  

If there are any other suggestions, I'd prefer to try something else before going down this road.

Thanks!
0
 
Veerappan SundaramSenior Technical ConsultantCommented:
When you try to call this public folder from GAL it will show only the display name of the information regardless of number of SMTP addressed associated with it.

Hope you got it now.

>>>> veera.
0
 
grhelmAuthor Commented:
First I needed to uncheck the "hide from Exchange address list" in the Exchange Admin.

I did that and you are right, it now shows up in the GAL.

I have now tried your original suggestion and we'll see if it works through the whole weekend.  If it does, then I think you may have suggested the right solution!

THANKS!!
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now