• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 667
  • Last Modified:

How can I assign Send-As rights for a user against a Universal Distribution Group?

Hello all,

   I've created a distribution group and added a particular user as a recipient of this group.  The user would also like to respond as the email of this group.

What I did was open up ADU&C, switched to Advanced Mode, selected the group, added the user and gave them Send-As rights.

It didn't work - every time he tries to send as that user the message bounces back saying he doesn't have permission to send to this recipient:

You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            MSEXCH:MSExchangeIS:/DC=local/DC=domain:EXCHSRVR

I changed the permissions to Full Permissions as a test and it still didn't work, stating the same reason above.

Does anyone have any thoughts on what I've done wrong or missed here?  

Many thanks in advance,

S
0
ustda
Asked:
ustda
1 Solution
 
mass2612Commented:
Hi,

You may need to click on the Advanced button under the Security tab and the add the Send as permissions for your user to that area as I've seen it where even though its selected in the previous screen it still does not show up under the Advanced security settings.

Security > Advanced > Permissions > Select user > Edit > Select Send As > Ok out

Try that and let us know.
0
 
SembeeCommented:
How long did you wait before trying?
Exchange caches permissions and that cache is only flushed every couple of hours. If you tried immediately I wouldn't expect it to work.

Simon.
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
ustdaAuthor Commented:
Thanks for the responses guys ... to answer each of your q's:

The appropriate permission does show up under advanced settings
and it's been over 24 hours since I last made any permission changes.

Now ... I've re-followed the directions according to the second URL chakote sent above.

I'm going to wait until the morning so the user can test it out even though the effective permissions verifies that it should work ( ... it did before too but it sitll didn't ... ).

I'll post back in the morning, thanks all!
0
 
ustdaAuthor Commented:
So, I just had the user test it and it still doesn't work.

I'm really at wits end here - the only permission I assigned this time around was Send-As.

Is there anything else that might do it?  If works fine if I do it, but then again, I'm an admin so it should work.
0
 
Erik PittiCommented:
Is this user to which you are assigning Send-As a member of domain admins or assigned any type of Exchange administrator role?

Make sure you are adding the user who needs Send-As on the security tab of the distribution group, not the other way around.

Also, try Granting Send-As and Receive-As for the user on the distribution group.
0
 
ustdaAuthor Commented:
chakote - the user is a regular non-administrative user.  nothing fancy, no power.

I did add the user to the security tab of the distribution group - I'll try throwing in the Receive-As right and see what happens.

Thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now