Solved

New Cisco 877 - FTP does not work as expected through port forward

Posted on 2007-11-28
9
1,904 Views
Last Modified: 2010-04-21
We have recently replaced an old Sonicwall TZ170 with a Cisco 877
We have a port forward in place to allow FTP.  On the TZ170 it worked fine.  On the Cisco you can connect. but some functions do not work as expected.
Using the Windows XP FTP CLI client you can log in, but as soon as you do an ls or dir it will give the response the port command successful, and opening ascii mode, then stop:
EG:
FTP server.domain.local
Connected to server.domain.local
220-Microsoft FTP Service
220 Unautherised access is prohibited.  Session's are logged along with IP addresses
User (server.domain.local:(none)): test
Password:
230-Welcome to FTP
230 User test logged in.
ftp> ls
200 PORT command successful.
150 Opening ASCII mode data connection for file list.
------------------------
If ctrl-c is executed
------------------------
425 Can't open data connection.
ftp>
------------------------
Can issue other commands
------------------------
ftp> cd usa
250 CWD command successful.
ftp> pwd
257 "/usa" is current directory.
ftp>


LS or Dir do not work in other directories either
Everything works fine if you don't go through the cisco port forward and it all worked fine with the sonicwall
IOS is: c870-advsecurityk9-mz.124-4.T7.bin

I don't think it is related but we have another issue which has been posted here:  http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_22986223.html
The config file has also been posted there
0
Comment
Question by:Michael_Melb_Aust
  • 5
  • 4
9 Comments
 
LVL 7

Accepted Solution

by:
naughton earned 500 total points
Comment Utility
cisco routers need both port 20 and port 21 to be open and forwarded to the FTP host.
0
 
LVL 6

Author Comment

by:Michael_Melb_Aust
Comment Utility
I have added port 20 to NAT rule and also to ACL
Still no more progress...
I'm guessing I will need to use Pasive mode now.  Is there a way to open multiple ports easily other than creating NAT rules which are 100 lines long and also ACL's which are equaly as long?
0
 
LVL 6

Author Comment

by:Michael_Melb_Aust
Comment Utility
I have setup passive mode now in IIS to use ports between 5500 - 5520  and forwarded all of the NAT rules and also setup the ACL to include these ports
It works now if I use a dedicated FTP Client.  Flash FXP

However cannot get it working with the DOS FTP client or Internet explorer / windows explorer with either "use passive ftp" ticked or unticked.

Any idea's?   This client has always just used the windows FTP client to connect without any problems until this Cisco went in  : (
0
 
LVL 7

Assisted Solution

by:naughton
naughton earned 500 total points
Comment Utility
Hey Michael,

can you post the running config -
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 7

Assisted Solution

by:naughton
naughton earned 500 total points
Comment Utility
Actually, I'm more inclined to think that its an FTP server issue vs a router issue -
if you got past the login.
0
 
LVL 6

Author Comment

by:Michael_Melb_Aust
Comment Utility
Sorry for not posting back quicker.  I haven't been onsite to test.  Below is the code minus passwords etc.
It currently works if you use a client capable of PASV mode.  But not the dos based client.
I have worked around and the client is happy to use WebDAV through internet explorer. This works fine.
1:

2:

3:

4:

5:

6:

7:

8:

9:

10:

11:

12:

13:

14:

15:

16:

17:

18:

19:

20:

21:

22:

23:

24:

25:

26:

27:

28:

29:

30:

31:

32:

33:

34:

35:

36:

37:

38:

39:

40:

41:

42:

43:

44:

45:

46:

47:

48:

49:

50:

51:

52:

53:

54:

55:

56:

57:

58:

59:

60:

61:

62:

63:

64:

65:

66:

67:

68:

69:

70:

71:

72:

73:

74:

75:

76:

77:

78:

79:

80:

81:

82:

83:

84:

85:

86:

87:

88:

89:

90:

91:

92:

93:

94:

95:

96:

97:

98:

99:

100:

101:

102:

103:

104:

105:

106:

107:

108:

109:

110:

111:

112:

113:

114:

115:

116:

117:

118:

119:

120:

121:

122:

123:

124:

125:

126:

127:

128:

129:

130:

131:

132:

133:

134:

135:

136:

137:

138:

139:

140:

141:

142:

143:

144:

145:

146:

147:

148:

149:

150:

151:

152:

153:

154:

155:

156:

157:

158:

159:

160:

161:

162:

163:

164:

165:

166:

167:

168:

169:

170:

171:

172:

173:

174:

175:

176:

177:

178:

179:

180:

181:

182:

183:

184:

185:

186:

187:

188:

189:

190:

191:

192:

193:

194:

195:

196:

197:

198:

199:

200:

201:

202:

203:

204:

205:

206:

207:

208:

209:

210:

211:

212:

213:

214:

215:

216:

217:

218:

219:

220:

221:

222:

223:

224:

225:

226:

227:

228:

229:

230:

231:

232:

233:

234:

235:

236:

237:

238:

239:

240:

241:

242:

243:

244:

245:

246:

247:

248:

249:

250:

251:

252:

253:

254:

255:

256:

257:

258:

259:

260:

261:

262:

263:

264:

265:

266:

267:

268:

269:

270:

271:

272:

273:

274:

275:

276:

277:

278:

279:

280:

281:

282:

283:

284:

285:

286:

287:

288:

289:

290:

291:

292:

293:

294:

295:

296:

297:

298:

299:

300:

301:

302:

303:

304:

305:

306:

307:

308:

309:

310:

311:

312:

313:

314:

315:

316:

317:

318:

319:

320:

321:

322:

323:

324:

325:

326:

327:

328:

329:

330:

331:

332:

333:

334:

335:

336:

337:

338:

339:

340:

341:

342:

343:

344:

345:

346:

347:

348:

349:

350:

351:

352:

353:

354:

355:

356:

357:

358:

359:

360:

361:

362:

363:

364:

365:

366:

367:

368:

369:

370:

371:

372:

373:

374:

375:

376:

377:

378:

379:

380:

381:

382:

383:

384:

385:

386:

387:

388:

 !

! Last configuration change at 10:50:08 PCTime Fri Nov 23 2007 by 

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname MelbPriInt

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

logging console critical

enable secret 5 $1$O4d

!

aaa new-model

!

!

aaa authentication login local_authen local

aaa authorization exec local_author local 

!

aaa session-id common

!

resource policy

!

clock timezone PCTime 10

clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 2:00

ip subnet-zero

no ip source-route

ip cef

!

!

ip inspect name DEFAULT100 cuseeme

ip inspect name DEFAULT100 ftp

ip inspect name DEFAULT100 h323

ip inspect name DEFAULT100 icmp

ip inspect name DEFAULT100 netshow

ip inspect name DEFAULT100 rcmd

ip inspect name DEFAULT100 realaudio

ip inspect name DEFAULT100 rtsp

ip inspect name DEFAULT100 esmtp

ip inspect name DEFAULT100 sqlnet

ip inspect name DEFAULT100 streamworks

ip inspect name DEFAULT100 tftp

ip inspect name DEFAULT100 tcp

ip inspect name DEFAULT100 udp

ip inspect name DEFAULT100 vdolive

ip tcp synwait-time 10

no ip bootp server

ip domain name e.com.au

ip name-server 10.0.0.1

ip name-server 210.23.129.34

ip name-server 210.23.129.35

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

crypto pki trustpoint TP-self-signed-3833460806

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-3833460806

 revocation-check none

 rsakeypair TP-self-signed-3833460806

!

!

crypto pki certificate chain TP-self-signed-3833460806

 certificate self-signed 01

  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 

  69666963 6174652D 33383333 34363038 3036301E 170D3032 30333035 30353337 

  33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38333334 

  36303830 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 

  8100B1D8 ACA773D0 D2B3BEB1 CE6D3177 C828FC63 1F781D31 A4E78D92 668FF6E6 

  D54CA9A1 68B195CF 88490A9B E5CEE514 FE3356A5 261A4E30 DD8771E9 3C273EC9 

  7F3FC6F0 8DD30AA6 109AA2B2 3922D515 A590D15B 369E38CD C431E9D7 A3D95498 

  2F4DAF46 71F65764 29E9802B B03454DB CE75FCA5 CDB025EA 4E6AE848 A937E7DF 

  164F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603 

  551D1104 1B301982 174D656C 62507269 496E742E 6577636F 782E636F 6D2E6175 

  301F0603 551D2304 18301680 1401220D CE028344 AF87CC52 70D72AEF 1E935A6A 

  DE301D06 03551D0E 04160414 01220DCE 028344AF 87CC5270 D72AEF1E 935A6ADE 

  300D0609 2A864886 F70D0101 04050003 8181000C 6302F3B3 2B37D7C0 B6D2C671 

  D0378989 34402106 16BEE09C E2D5A760 F0CA4290 79BB52F2 5F4CF84A 843C156B 

  2E81172A D672D8F7 A86D5DBE 87D23FCF C54B7958 162F162F 995BC86B 0923DF7F 

  3595C347 CDBEC957 7B1F5368 A19ACB3E B73154B3 1098DBF7 40373B3C 11B4CFA9 

  176A8777 DC56CEAB 99CF0570 DFD132CA CCF658

  quit

username root privilege 15 secret 5 $1$bAIn$RG6uFszR9.7O

username supervisor privilege 15 secret 5 $1$lFIz$z3gZ8BrId

!

! 

!

crypto isakmp policy 1

 encr 3des

 authentication pre-share

 group 2

crypto isakmp key super address 202.47.654.737

crypto isakmp key super address 0.0.0.0 0.0.0.0

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 

crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac 

!

crypto dynamic-map SDM_DYNMAP_1 1

 set transform-set ESP-3DES-SHA1 

 match address 105

!

!

crypto map SDM_CMAP_1 1 ipsec-isakmp 

 description Tunnel to7

 set peer 202.147.654.737

 set transform-set ESP-3DES-SHA 

 match address 103

crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1 

!

!

!

interface Null0

 no ip unreachables

!

interface ATM0

 no ip address

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip route-cache flow

 no atm ilmi-keepalive

 dsl operating-mode auto 

!

interface ATM0.1 point-to-point

 description $ES_WAN$$FW_OUTSIDE$

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 pvc 8/35 

  pppoe-client dial-pool-number 1

 !

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

 ip address 10.0.0.254 255.255.255.0

 ip access-group 100 in

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip nat inside

 ip virtual-reassembly

 ip route-cache flow

 ip tcp adjust-mss 1412

!

interface Dialer0

 description $FW_OUTSIDE$

 ip address negotiated

 ip access-group 101 in

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip mtu 1452

 ip inspect DEFAULT100 out

 ip flow ingress

 ip flow egress

 ip nat outside

 ip virtual-reassembly

 encapsulation ppp

 ip route-cache flow

 dialer pool 1

 dialer-group 1

 no cdp enable

 ppp authentication chap pap callin

 ppp chap hostname e@.net.au

 ppp chap password 7 050E110

 ppp pap sent-username e@net.au password 7 050E110C

 crypto map SDM_CMAP_1

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

ip flow-top-talkers

 top 5

 sort-by bytes

 cache-timeout 600

!

ip http server

ip http access-class 2

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source static udp 10.0.0.11 2341 interface Dialer0 2341

ip nat inside source static udp 10.0.0.11 2340 interface Dialer0 2340

ip nat inside source static udp 10.0.0.11 2339 interface Dialer0 2339

ip nat inside source static udp 10.0.0.11 2338 interface Dialer0 2338

ip nat inside source static udp 10.0.0.11 2337 interface Dialer0 2337

ip nat inside source static udp 10.0.0.11 2336 interface Dialer0 2336

ip nat inside source static udp 10.0.0.11 2335 interface Dialer0 2335

ip nat inside source static udp 10.0.0.11 2334 interface Dialer0 2334

ip nat inside source static udp 10.0.0.11 2333 interface Dialer0 2333

ip nat inside source static udp 10.0.0.11 2332 interface Dialer0 2332

ip nat inside source static udp 10.0.0.11 2331 interface Dialer0 2331

ip nat inside source static udp 10.0.0.11 2330 interface Dialer0 2330

ip nat inside source static udp 10.0.0.11 2329 interface Dialer0 2329

ip nat inside source static udp 10.0.0.11 2328 interface Dialer0 2328

ip nat inside source static tcp 10.0.0.11 5574 interface Dialer0 5574

ip nat inside source static tcp 10.0.0.11 5573 interface Dialer0 5573

ip nat inside source static tcp 10.0.0.11 5572 interface Dialer0 5572

ip nat inside source static tcp 10.0.0.11 5571 interface Dialer0 5571

ip nat inside source static tcp 10.0.0.11 5570 interface Dialer0 5570

ip nat inside source static tcp 10.0.0.11 5569 interface Dialer0 5569

ip nat inside source static tcp 10.0.0.11 5568 interface Dialer0 5568

ip nat inside source static tcp 10.0.0.11 5567 interface Dialer0 5567

ip nat inside source static tcp 10.0.0.11 5566 interface Dialer0 5566

ip nat inside source static tcp 10.0.0.11 5565 interface Dialer0 5565

ip nat inside source static tcp 10.0.0.11 5564 interface Dialer0 5564

ip nat inside source static tcp 10.0.0.11 5563 interface Dialer0 5563

ip nat inside source static tcp 10.0.0.11 5562 interface Dialer0 5562

ip nat inside source static tcp 10.0.0.11 5561 interface Dialer0 5561

ip nat inside source static tcp 10.0.0.11 5560 interface Dialer0 5560

ip nat inside source static tcp 10.0.0.11 5559 interface Dialer0 5559

ip nat inside source static tcp 10.0.0.11 5558 interface Dialer0 5558

ip nat inside source static tcp 10.0.0.11 5557 interface Dialer0 5557

ip nat inside source static udp 10.0.0.11 2327 interface Dialer0 2327

ip nat inside source static udp 10.0.0.11 2326 interface Dialer0 2326

ip nat inside source static udp 10.0.0.11 1719 interface Dialer0 1719

ip nat inside source static tcp 10.0.0.11 1720 interface Dialer0 1720

ip nat inside source static tcp 10.0.0.11 5556 interface Dialer0 5556

ip nat inside source static tcp 10.0.0.11 5555 interface Dialer0 5555

ip nat inside source static udp 10.0.0.5 4096 interface Dialer0 4096

ip nat inside source static tcp 10.0.0.5 443 interface Dialer0 443

ip nat inside source static tcp 10.0.0.5 80 interface Dialer0 80

ip nat inside source static tcp 10.0.0.1 1723 interface Dialer0 1723

ip nat inside source static tcp 10.0.0.246 2999 interface Dialer0 2999

ip nat inside source static tcp 10.0.0.240 23 interface Dialer0 23

ip nat inside source static tcp 10.0.0.5 21 interface Dialer0 21

ip nat inside source static tcp 10.0.0.5 3389 interface Dialer0 3389

ip nat inside source static tcp 10.0.0.5 110 interface Dialer0 110

ip nat inside source static tcp 10.0.0.5 25 interface Dialer0 25

ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload

!

logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.0.0.0 0.0.0.255

access-list 2 remark HTTP Access-class list

access-list 2 remark SDM_ACL Category=1

access-list 2 permit 10.0.0.0 0.0.0.255

access-list 2 deny   any

access-list 100 remark auto generated by Cisco SDM Express firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit udp host 10.0.0.1 eq domain any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by Cisco SDM Express firewall configuration

access-list 101 remark SDM_ACL Category=1

access-list 101 remark Auto generated by SDM for NTP (123) au.pool.ntp.org

access-list 101 permit udp host 203.182.209.217 eq ntp any eq ntp

access-list 101 permit udp host 210.23.129.35 eq domain any

access-list 101 permit udp host 210.23.129.34 eq domain any

access-list 101 remark IPSec Rule

access-list 101 permit ip 192.168.0.0 0.0.0.255 10.0.0.0 0.0.0.255

access-list 101 permit udp any any eq non500-isakmp

access-list 101 permit udp any any eq isakmp

access-list 101 permit esp any any

access-list 101 permit ahp any any

access-list 101 remark IPSec Rule

access-list 101 permit ip 192.168.68.0 0.0.0.255 10.0.0.0 0.0.0.255

access-list 101 permit udp host 202.47.64.77 any eq non500-isakmp

access-list 101 permit udp host 202.47.64.77 any eq isakmp

access-list 101 permit esp host 202.47.64.77 any

access-list 101 permit ahp host 202.47.64.77 any

access-list 101 permit udp any any eq 4096

access-list 101 permit tcp any any eq 443

access-list 101 permit tcp any any eq www

access-list 101 permit tcp any any eq 1723

access-list 101 permit tcp any any eq 2999

access-list 101 permit tcp any any eq telnet

access-list 101 permit tcp any any eq ftp

access-list 101 permit tcp any any eq 3389

access-list 101 permit tcp any any eq pop3

access-list 101 permit tcp any any eq smtp

access-list 101 permit udp any any eq 2341

access-list 101 permit udp any any eq 2340

access-list 101 permit udp any any eq 2339

access-list 101 permit udp any any eq 2338

access-list 101 permit udp any any eq 2337

access-list 101 permit udp any any eq 2336

access-list 101 permit udp any any eq 2335

access-list 101 permit udp any any eq 2334

access-list 101 permit udp any any eq 2333

access-list 101 permit udp any any eq 2332

access-list 101 permit udp any any eq 2331

access-list 101 permit udp any any eq 2330

access-list 101 permit udp any any eq 2329

access-list 101 permit udp any any eq 2328

access-list 101 permit udp any any eq 2327

access-list 101 permit udp any any eq 2326

access-list 101 permit tcp any any eq 5574

access-list 101 permit tcp any any eq 5573

access-list 101 permit tcp any any eq 5572

access-list 101 permit tcp any any eq 5571

access-list 101 permit tcp any any eq 5570

access-list 101 permit tcp any any eq 5569

access-list 101 permit tcp any any eq 5568

access-list 101 permit tcp any any eq 5567

access-list 101 permit tcp any any eq 5566

access-list 101 permit tcp any any eq 5565

access-list 101 permit tcp any any eq 5564

access-list 101 permit tcp any any eq 5563

access-list 101 permit tcp any any eq 5562

access-list 101 permit tcp any any eq 5561

access-list 101 permit tcp any any eq 5560

access-list 101 permit tcp any any eq 5559

access-list 101 permit tcp any any eq 5558

access-list 101 permit tcp any any eq 5557

access-list 101 permit tcp any any eq 5556

access-list 101 permit tcp any any eq 5555

access-list 101 permit udp any any eq 1719

access-list 101 permit tcp any any eq 1720

access-list 101 remark Allow PPTP Passthrough

access-list 101 permit gre any any

access-list 101 deny   ip 10.0.0.0 0.0.0.255 any

access-list 101 permit icmp any any echo-reply

access-list 101 permit icmp any any time-exceeded

access-list 101 permit icmp any any unreachable

access-list 101 deny   ip 10.0.0.0 0.255.255.255 any

access-list 101 deny   ip 172.16.0.0 0.15.255.255 any

access-list 101 deny   ip 192.168.0.0 0.0.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip host 0.0.0.0 any

access-list 101 deny   ip any any

access-list 102 remark VTY Access-class list

access-list 102 remark SDM_ACL Category=1

access-list 102 permit ip 10.0.0.0 0.0.0.255 any

access-list 102 deny   ip any any

access-list 103 remark SDM_ACL Category=4

access-list 103 remark IPSec Rule

access-list 103 permit ip 10.0.0.0 0.0.0.255 192.168.68.0 0.0.0.255

access-list 104 remark SDM_ACL Category=2

access-list 104 remark IPSec Rule

access-list 104 deny   ip 10.0.0.0 0.0.0.255 192.168.0.0 0.0.0.255

access-list 104 remark IPSec Rule

access-list 104 deny   ip 10.0.0.0 0.0.0.255 192.168.68.0 0.0.0.255

access-list 104 permit ip 10.0.0.0 0.0.0.255 any

access-list 105 remark SDM_ACL Category=4

access-list 105 remark IPSec Rule

access-list 105 permit ip 10.0.0.0 0.0.0.255 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

route-map SDM_RMAP_1 permit 1

 match ip address 104

!

!

control-plane

!

banner login Authorized access only!

 Disconnect IMMEDIATELY if you are not an authorized user!

!

line con 0

 login authentication local_authen

 no modem enable

 transport output telnet

line aux 0

 login authentication local_authen

 transport output telnet

line vty 0 4

 access-class 102 in

 authorization exec local_author

 login authentication local_authen

 transport input telnet ssh

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

ntp server 10.0.0.1 source FastEthernet0

ntp server  source ATM0.1 prefer

end

 

Open in new window

0
 
LVL 6

Author Closing Comment

by:Michael_Melb_Aust
Comment Utility
Thank you for your help on this issue.  Because it has been worked around it doesn't need any further input!
0
 
LVL 7

Expert Comment

by:naughton
Comment Utility
add in:
ip nat inside source static tcp 10.0.0.5 20 interface Dialer0 20

0
 
LVL 7

Expert Comment

by:naughton
Comment Utility
as well as
access-list 101 permit tcp any any eq ftp-data
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

If you have an ASA5510 then this sort of thing would be better handled with a CSC Module, however on an ASA5505 thats not an option, and if you want to throw in a quick solution to stop your staff going to facebook during work time, then this is the…
Hi All,  Recently I have installed and configured a Sonicwall NS220 in the network as a firewall and Internet access gateway. All was working fine until users started reporting that they cannot use the Cisco VPN client to connect to the customer'…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now