• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3461
  • Last Modified:

Exchange 2003 MTA stack service is not starting

I got a Exchange cluster with two nodes, active/passive. I'm trying to start the MS Exchange MTA stacks service on those servers. However I encountered this error msg:

" The Microsoft Exchange MTA stacks services on Local computer started and then stopped. Some services stop automatically if they have no work to do, for example the performance logs and alerts service"

Pls let know if I can start this service?

Regards,

Tony
0
cyberleo2000
Asked:
cyberleo2000
1 Solution
 
seeimredCommented:
Do you have a corresponding Cluster Resource for this service? If yes, you will need to start it thru Cluster Admin to Bring the resource online. Otherwise, it will not start as a service, even set to automatic.

However, you may be able to disable the MTA stack service if none of the following apply:
The MTA Stacks service must remain enabled on an Exchange Server 2003 server if any of the following conditions are true:
• The server is a transport bridgehead to Exchange Server 5.5 servers.
• The server is running the GroupWise connector.
• The server is running the Notes connector.
• The server is running another Exchange Development Kit (EDK) connector, such as a third-party Fax connector
The MTA Stacks service is also required for direct connectivity with external X.400 mail systems.

Please review article http://support.microsoft.com/kb/810489/en-us for further information to determine if the cluster is eligible for disabling this service.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now