Microsoft Exchange 2003 Relay

I have amicrosoft exchange 2003 server. Here is my problem all outgoing mail goes through a relay through my ISP smtp server. It works great the only problem I am having is that when i select an out of the office message it only work on the internal exchange users but it does not send the out of the office reply to any outside email coming in. How can I fix this.
Who is Participating?
KCTSConnect With a Mentor Commented:
This is by design - to stop auto responses to possible SPAM. If you are sure you want to enable it then use the Exchange System Manager, go to Global Settings -> Internet Message Formats. Right click "default" (on the right hand panel). Select Properties > Advanced. Tick the "allow out of office responses" check box
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.