Solved

Trying to set-up Mobile users but I have no Direct Push Option?

Posted on 2007-11-28
7
181 Views
Last Modified: 2013-12-05
Hello-

I'm trying to set up one of my employees new Treo's with our SBS 2003. I have followed all the instructions but when I go into the Mobile User settings to enable the Direct Push email there is no option there to do it. The option just isn't there?

I have made sure that the SP2 is installed and I have installed Active Sync 4.5 on the server. What do i need to do to get this working?
0
Comment
Question by:jeremymi
  • 3
  • 3
7 Comments
 
LVL 15

Expert Comment

by:wingatesl
ID: 20370834
The direct push can be configured from the treo
under activesync, options, schedule select syncronize items as they arrive.
0
 

Author Comment

by:jeremymi
ID: 20370870
I have gone into the Treo's settings and attempted the connection but the error says the server cannot be reached.
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 20370890
Has this device been syncronized before?
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 9

Accepted Solution

by:
crawfordits earned 500 total points
ID: 20371045
This may shed some light if using Windows Mobile:
http://www.shijaz.com/exchange/Exchange_ActiveSync_Windows_Mobile.htm
0
 

Author Comment

by:jeremymi
ID: 20371145
Hey there. Thanks everyone for the assistance.I have been able to do the initial sync but I am still at a loss to set up the push/pull service from Exchange.

 
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 20371166
After the initial sync over the internet, you cannot select the "as items arrive" on the device?
0
 

Author Comment

by:jeremymi
ID: 20384286
I was able to do the first sync fine but now I am having a new problem. The VP that was going to use the device has decided that he doesn't like it so another VP is going to use it instaed. I have changed the account settings within the device to reflect the new account but the device won't connect? It says there is an exchange error.

Does exchange link the device to sopecific account so you can;t use it with any other account? If it does how do you clear this info?
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

861 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question