Solved

Trying to set-up Mobile users but I have no Direct Push Option?

Posted on 2007-11-28
7
189 Views
Last Modified: 2013-12-05
Hello-

I'm trying to set up one of my employees new Treo's with our SBS 2003. I have followed all the instructions but when I go into the Mobile User settings to enable the Direct Push email there is no option there to do it. The option just isn't there?

I have made sure that the SP2 is installed and I have installed Active Sync 4.5 on the server. What do i need to do to get this working?
0
Comment
Question by:jeremymi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 15

Expert Comment

by:wingatesl
ID: 20370834
The direct push can be configured from the treo
under activesync, options, schedule select syncronize items as they arrive.
0
 

Author Comment

by:jeremymi
ID: 20370870
I have gone into the Treo's settings and attempted the connection but the error says the server cannot be reached.
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 20370890
Has this device been syncronized before?
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 9

Accepted Solution

by:
crawfordits earned 500 total points
ID: 20371045
This may shed some light if using Windows Mobile:
http://www.shijaz.com/exchange/Exchange_ActiveSync_Windows_Mobile.htm
0
 

Author Comment

by:jeremymi
ID: 20371145
Hey there. Thanks everyone for the assistance.I have been able to do the initial sync but I am still at a loss to set up the push/pull service from Exchange.

 
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 20371166
After the initial sync over the internet, you cannot select the "as items arrive" on the device?
0
 

Author Comment

by:jeremymi
ID: 20384286
I was able to do the first sync fine but now I am having a new problem. The VP that was going to use the device has decided that he doesn't like it so another VP is going to use it instaed. I have changed the account settings within the device to reflect the new account but the device won't connect? It says there is an exchange error.

Does exchange link the device to sopecific account so you can;t use it with any other account? If it does how do you clear this info?
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question