Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Firefox scrambles Experts Exchange

Posted on 2007-11-29
7
Medium Priority
?
579 Views
Last Modified: 2013-12-07
I use Firefox as my internet browser. Unfortunately it makes a huge mess of the Experts Exchange web site when running on my laptop. On other computers it is OK.

Is there some setting I can change to correct this problem?
0
Comment
Question by:plumothy
  • 4
  • 2
7 Comments
 
LVL 4

Expert Comment

by:richwitton
ID: 20372033
Check that you have the latest version of Java installed. Also update Firefox to the latest version or a newer version if you are running a fairly old one. If you still get problems try installing the IE tab add on and run EE in that and see if you have the same problems.
0
 

Author Comment

by:plumothy
ID: 20372084
Thanks for the quick reply.  It is the latest version of Firefox (2.0.0.10).

If I run EE in an IE tab then my FrontPage Installer launches with each new page (bizarre - I have asked a separate question about this).

How do I tell what version of Java I have (and how would I update it)?
0
 

Author Comment

by:plumothy
ID: 20372106
OK - I found how to update Java in Control Panel.

So, my Firefox and Java are now fully up to date and it still scrambles the EE web site.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
LVL 4

Expert Comment

by:richwitton
ID: 20372197
Do you have IE installed on your machine? If you do does it open ok in that? I assume you are running XP?
0
 

Author Comment

by:plumothy
ID: 20372647
Yes, I have IE6. EE displays OK in IE6 but each page causes FrontPage installer to launch (I have a separate question posted about that).

(Yes, I am using XP Home Edition SP2.)
0
 
LVL 97

Accepted Solution

by:
war1 earned 2000 total points
ID: 20374453
Hello plumothy,

1. Check if a Firefox addon is interfering.  Go to Tools > Addons and disable the addons. Click OK.

2. Check if a program running in the background is interfering. Disable firewall, antivirus, antispyware, spam blocker, and desktop programs.

3. Clear your cookies and cache files. Go to Tools > Options > Privacy tab. Under Private Data, click "Clear Now" button.  Click OK.

4. If no joy, your profile is corrupt. Create a new Firefox profile
http://www.mozilla.org/support/firefox/profile

Then migrate your settings to new profile
http://kb.mozillazine.org/Migrating_settings_to_a_new_profile

5. If no joy, back up your bookmarks and do a clean install of Firefox.

Hope this helps!
war1
0
 

Author Closing Comment

by:plumothy
ID: 31411605
Thank you! Creating a new profile cured the problem.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Suggested Courses
Course of the Month13 days, 21 hours left to enroll

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question