• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 600
  • Last Modified:

OWA does not work

I had to move my database because of a disk space problem now when i try to access OWA it no longer works and i get page not found
0
johnjholland1974
Asked:
johnjholland1974
  • 4
  • 4
1 Solution
 
Veerappan SundaramSenior Technical ConsultantCommented:
John,

Can you post some details to understand your correct and current situation while accessing OWA from the new server?

1. Did you verify the IIS settings in new server?
2. Are you able to access OWA from IIS of local (new) server?
3. What is the HTTP error code?
4. Check for event logs and post if any.

>>>> Veera.
0
 
johnjholland1974Author Commented:
the IIS is set to /exchange and the exchange is still located on the same server just a diffrent drive
I cannot access OWA since the DB moved
403 Forbidden - The server denies the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)
Internet Security and Acceleration Server
above is the error message I have check the permissions on the drive and they appear ok I have also checked the ISA and disabled the OWA publishing rule
0
 
Veerappan SundaramSenior Technical ConsultantCommented:
What happens when you try to access OWA from Exchange server itself?

>>>> Veera.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Veerappan SundaramSenior Technical ConsultantCommented:
How did you move the DB to other drive?
Any Event logs for this issue on the server?

Is it a SBS server? If yes, check this http://support.microsoft.com/kb/842612


>>>> Veera.
0
 
johnjholland1974Author Commented:
no its standard exchange 2000 and i cannot even access it from the exchange server
0
 
Veerappan SundaramSenior Technical ConsultantCommented:
1. So, the error you get in exchange should be different? What is error now?
2. Did you enable IIS logging? What is error in IIS logs?
3. Still you have not given any event IDs.

As Sembee mentioned, if you don't give enough information at one shot, then it will be difficult for us to catch the root cause and fix the issue.

>>>> Veera.
0
 
johnjholland1974Author Commented:
sorry guys will try and explain better

I  have a problem that I haven't managed to solve. When I try to start  the Exchange virtual server in the system manager, I receive the following message:
"The process can not accessthe file because is being used by another process.Facility:win32 ID no: 80070020 Exchange System Manager"

hope this helps
0
 
johnjholland1974Author Commented:
problem solved the reason that it was unavailable was that port 80 was being hogged by ISA once i released it was fine. firstly go to the cmd prompt and then enter netstat -o this will show you all the ports that are being used in my case it was like so MYSERVERSIP:80  1234

in this case the 1234 is the process ID you can then use task manager by selecting CTRL-ALT-DEL then select the process tab and then view>>>select columns  this will not allow you to tick the process is PID.
Once selected its just a matter of marrying up the process id that is using port 80 and ending the app
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now