Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Wireless linksys router drops to 1Mbps?

Posted on 2007-11-29
7
Medium Priority
?
2,083 Views
Last Modified: 2013-11-09
When I connect to my wireless linksys router it connects normally.  The speed is anywhere from 18Mbps to 54Mbps.  Once I connect to the internet, the speed steadily drops over a 10 to 15 second period to 1Mbps.  There are small period of time when the connection maintains a constant normal speed, but that is less than 40% of the time. The router acts the same whether it is encrypted or not.
0
Comment
Question by:ostsupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 18

Expert Comment

by:simsjrg
ID: 20373982
How far are you from the Router?
What obstructions are between you and the Router?
If there are walls are they plaster or sheetrock?
Have you tried a firmware update?

-G
0
 

Author Comment

by:ostsupport
ID: 20374004
I was next to the router with no walls or obstructions, and not tried a firmware update but i will now.
0
 
LVL 88

Accepted Solution

by:
rindi earned 900 total points
ID: 20374015
Have you looked for a firmware upgrade of the router?
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 
LVL 18

Expert Comment

by:simsjrg
ID: 20375014
>> I was next to the router with no walls or obstructions, and not tried a firmware update but i will now.

Any luck with the Firmware update?
0
 

Author Comment

by:ostsupport
ID: 20375080
It did not seem to fix the problem.
0
 
LVL 88

Expert Comment

by:rindi
ID: 20375147
Have you tried using other channels?
0
 
LVL 2

Expert Comment

by:pulkit1982
ID: 20433642
This problem comes when you are far from the AP with obstructions  or due to interference with the neighboring APs.
Please try to configure the APs with non-overlapping channels i.e 1,6 and 11.
I hope thr problem will get resolved.
Thanks in advance..
0

Featured Post

Are You Ready for GDPR?

With the GDPR deadline set for May 25, 2018, many organizations are ill-prepared due to uncertainty about the criteria for compliance. According to a recent WatchGuard survey, a staggering 37% of respondents don't even know if their organization needs to comply with GDPR. Do you?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today sees the launch of a new case study, focusing on BYOD technologies we have been working with for some time now.  But with the advent of 802.11ac wireless technologies and the story behind our landmark developments, we would like to share this …
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question