Problem with printer list

We have corporate software that requires each client computer to share it's
printer. The problem is all of these printers (about 20 of them) show up in
the printer selection box. Most people only need to see two or three
printers. I have unchecked the "Automatically search for network folders and
printers" box in Folder Options. That worked fine, until I joined the client
computers to the server using http://servername/connectcomputer. Now,
regardless of the check box status, all shared printers show up in the
printers list. I have deleted the printers I don't need, but they come back
the next time I log in. I tried disabling a couple of printer settings in
Group Policy, but the printers still come back. Can somebody lead me to the
correct Group Policy setting, Active Directory settings, or some other method
to show desired shared printers only in the client printer list. I don't need
to asign printers, I just need to not have them show up automatically.

Side note - none of the printers are shared from the server, and cannot be
due to the software we run.

Thank you in advance for your reply.
biztekjimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
The way to not have them show up automatically is to uncheck the "List in the directory" box on the printer's "Sharing" tab.

Jeff
TechSoEasy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
biztekjimAuthor Commented:
Jeff answered the part of my question concerning the printer shares not showing up. That gave me the clues I needed to set up a group policy to prevent the "List in the directory" box from displaying. I also had to delete the existing shares from active directory. With that done, I now have complete control of the printers I want to show up in each users printer selection drop down. Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.