Solved

Single Quotes around email going to Outlook

Posted on 2007-11-29
3
1,565 Views
Last Modified: 2012-05-16
Microsoft Access is generating an email to Outlook 2003.  The problem is that the recipients do not receive the email.  After reviewing the emails, the email addresses have single quotes around them.  After we take them out manually the recipients receive the email.  When we go the sent folder, the emails again appear with single quotes.  How can we get rid of the single quotes.  And no the Macro does not have single quotes around the email addresses.

thks
Ken
0
Comment
Question by:kdr2003
3 Comments
 

Author Comment

by:kdr2003
ID: 20385999
I solved the problem by creating a rule in Outlook that will resend message to recipient's emails without single quotes.
0
 

Accepted Solution

by:
EE_AutoDeleter earned 0 total points
ID: 20968342
chatsubo,
Because you have presented a solution to your own problem which may be helpful to future searches, this question is now PAQed and your points have been refunded.

EE_AutoDeleter
0
 

Expert Comment

by:foolmenot
ID: 37977420
It would be helpful to know how the Outlook 2003 rule was set up.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes Outlook might have problems sending a message. There may be various causes- corrupted PST, AV scanner etc. The message, instead of going to the Sent Items folder, sits in the Outbox indefinitely. To remove it you can use a free tool cal…
Outlook Free & Paid Tools
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now