Solved

Folder Options under Control panel is not showing the applet: "File Types"

Posted on 2007-11-29
7
399 Views
Last Modified: 2012-08-14
I am trying to make sure that extension .PDF under file types under folder options in Control Panel is associated with Adobe. But the "File Types" is not coming even though I am logged in as Administrator
0
Comment
Question by:mbhf01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 9

Expert Comment

by:cmorffew
ID: 20376681
Do you have policys in place?
Check the GP on the domain controller and also the local security policy.  

By using Policies you can prevent them from seeing that tab.
0
 

Author Comment

by:mbhf01
ID: 20376780
Thank you for your reply!

It is just that laptop running Windows Vista that has problems. As for GPO, I don't have any that prevent that.
0
 
LVL 9

Expert Comment

by:cmorffew
ID: 20376990
Vista - damn.  Sorry don't know too much about Vista.  
Just done some research and found this link:
http://www.annoyances.org/exec/show/article02-500

I  think this is what you are looking for.
0
Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

 
LVL 8

Expert Comment

by:YGregersen
ID: 20377100
Control Panel / Programs / Default Programs/ Make a File Type Always Open in A Specific Program


Find PDF and hit Change Program if need be
0
 
LVL 8

Expert Comment

by:YGregersen
ID: 20382775
Has your issue been solved? Please dole out points if so.
0
 
LVL 6

Accepted Solution

by:
CasUK earned 500 total points
ID: 20386299
Actually, Vista doesn't have a 'File Types' tab - so you're not going to see it no matter who you are logged in as.

The way to set file types in Vista is to right-click on the file, and click on 'Open With...'
Now select the program (Adobe Reader in this case), and make sure that you have the 'Always use the selected program to open this kind of file' option checked.

Voila!

If you want to change the icon, that's a completely different matter and you may wish to read this blog: http://ccgi.maxpower.plus.com/2006/12/13/chainging-file-type-icons-vista-style
0
 
LVL 8

Expert Comment

by:YGregersen
ID: 20403697
Status?
0

Featured Post

Turn Insights Into Action

You’ve already invested in ITSM tools, chat applications, automation utilities, and more. Fortify these solutions with intelligent communications so you can drive business processes forward.

With xMatters, you'll never miss a beat.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
In this fourth video of the Xpdf series, we discuss and demonstrate the PDFinfo utility, which retrieves the contents of a PDF's Info Dictionary, as well as some other information, including the page count. We show how to isolate the page count in a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question