Solved

Exchange / Outlook error "Unable to open your default e-mail folders"

Posted on 2007-11-29
8
1,148 Views
Last Modified: 2008-02-01
I am unable to open users mailbox when using outlook. Error says “Unable to open your default e-mail folders. The Microsoft exchange server is not available”. Server pings by name and IP. OWA works fine. The event log below shows the error that is logged in event viewer on exchange server. No other users affected. This happens on multiple machines with this user. I have deleted the mail profile on the workstation and re-added several times. I have applied the suggested registry fix that increases the number of default concurrent MAPI sessions from 32 to 64 and this has not helped. This has happened in the past with other users and eventually the only thing that solved it was giving the user exchange admin privileges. Obviously this is not a permanent or feasible fix. Please help.

Event Type:       Error
Event Source:    MSExchangeIS
Event Category: General
Event ID:           9646
Date:                11/29/2007
Time:                2:06:23 PM
User:                N/A
Computer:         company-MAIL
Description:
Mapi session "/o=Company USA First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=cwardroup" exceeded the maximum of 32 objects of type "session".

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

0
Comment
Question by:patrickmiller
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 20377618
The TCP Chimney issue is the current major issue and would be the first place I would look.
http://msexchangeteam.com/archive/2007/07/18/446400.aspx

Simon.
0
 

Author Comment

by:patrickmiller
ID: 20377695
I have looked at the article that netmunky posted the link for and tried the steps they suggest even though I am running exchange 2007. I have also looked at the article that Sembee gave a link to but do not know if they are talking about disabling TCP chimney on the client or the server. I also have the problem on multiple clients/machines when trying to connect as this user, so I dont think this is a client side issue and thus my reluctance to disable TCP chimney. Thanks.
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 
LVL 8

Expert Comment

by:netmunky
ID: 20377720
did you restart the information store service after increasing the maximum mapi sessions?
0
 

Author Comment

by:patrickmiller
ID: 20377751
I am reluctant to do so in the middle of the day, so I have not. I am also concerned that this will not deal with the root cause of why there are 32 open sessions in the first place and thus leave open the possibility that I will see this issue again down the road. This is tha 6th time we have seen this issue in teh last few weeks. In the past I have had to delete the mailbox to resolve this, and dont want to have to do that everytime. Thanks.  
0
 
LVL 8

Expert Comment

by:netmunky
ID: 20377796
how many users do you have on your mailserver?

not familiar with exchange 2007 so much, but i believe you should be able to see the current sessions in the system manager under First Storage Group -> Mailbox Store -> Logons
0
 

Author Comment

by:patrickmiller
ID: 20377860
could not find out how to view current sessions in EX 2007
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 20377991
The TCP Chimney setting is a server setting. If you run the setting on Windows XP it will not work as the setting doesn't exist.

The setting change does require a server reboot.

It would also have helped if you pointed out that it was Exchange 2007 at the start.
The problem is caused by connections being dropped and not terminated correctly. The TCP Chimney issue causes that. Ensure that the network card drivers are up to date. If you haven't already, run the best practises tool from within the Toolbox.

Also note that Exchange 2007 Sp1 was released today.

Simon.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question