Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 544
  • Last Modified:

How to configure Windows XP SP2 Workstation to accept incoming Remote Desktop connections

Hi  Experts,

I am trying to use Remote Desktop to connect to a Windows XP SP2 Workstation on our LAN.

When I attempt to connect I get a message that includes the text: "Remote connections may not be enabled".
I can Ping the workstation OK.


Regards,
Leigh
0
LeighWardle
Asked:
LeighWardle
2 Solutions
 
debuggerauCommented:
On the XP machine you are trying to access, ensure that remote access is enabled.
Control Panel -> System -> Remote tab -> select the checkbox (Allow users to connect remotely to this computer) and select the appropriate users finally...

Regards
Greg
0
 
accrainCommented:
Enable the computer remote control ability... Right click on My Computer >> Properties >> Clcik on the tab labeled Remote >> Check the box labeled "Allow Remote invitations to be send from this computer" >> Click on Advanced >> Check the box labeled "Allow this computer to be controlled remotely".

On a side note, the computer that you are remoting with must be XP Pro, Home edition can not do this. The computer that you are controlling can be either Home or Pro.
0
 
LeighWardleAuthor Commented:
Thank you debuggerau and accrain - equal points - your answers were 1 minute apart.  
Regards,
Leigh
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now