• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2589
  • Last Modified:

"The application failed to initialize properly (0xc0000142)" error message when you start a computer

New HD and clean install of restore software.  This error did not happen until Winodows did 58 updates:

"Regedit.exe application Failure.  The application failed to initialize properly (0xc0000142)"

any advice?
0
Stardotstar
Asked:
Stardotstar
4 Solutions
 
jrittenhCommented:
If you're sure nothing else changed, I'd first check for any updates that may reference regedit.  If none mention it, I'd start uninstalling updates until you're able to run regedit.  Then I'd rerun Windows Update, but I'd leave that one off.  If it works, you may be able to reinstall the update you left off.

If it fails after rerunning WIndows Update, I'd repeat the process.
0
 
SysExpertCommented:
Other option is to restore an image again, and do 10 windows updates at a time to see if it happens again.

Also could mean an issue with hardware ( RAM, CPU, Hard drive, power supply ).
I would run a full diagnostics overnight.


I hope this helps !
0
 
StardotstarAuthor Commented:
Thanks, sfc did not work.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
Joediggity2Commented:
If you have another computer(same os) copy the regedit.exe to the c:\windows directory.  Also do a complete scan for viruses.
0
 
StardotstarAuthor Commented:
Just scanned no viruses.

0
 
orangutangCommented:
Send us your HijackThis(http://www.trendsecure.com/portal/en-US/threat_analytics/hijackthis.php) log. Also, have you tried creating a new user account and using that?
0
 
StardotstarAuthor Commented:
NO sorry, starting over with restoration CDS.  The only new culprit here that is being installed that was not OEM is Trend Micro 2007.  Unless the restoration CDs have a bug!


I am going to install all of the original CD's and driver CD's, then load avg, then conect to the internet.

If it still has issues then, its going back to HP.

Thanks
0
 
StardotstarAuthor Commented:
So far so good, doing 90 updates right now.  The only difference this go around is that I am not using Trend Micro 2007.

Will advise when complete.

0
 
orangutangCommented:
Oh, I see. Yeah, it seems like Trend Micro has been causing quite a few problems lately.
0
 
StardotstarAuthor Commented:
All 90 install updates done, IE7 installing now.  Office 2003 updates done and no issues!

Fingers crossed!
0
 
StardotstarAuthor Commented:
Final resolve.  Apparrently Trend Micro 2007 was causing some issue.  All updates, all programs reinstalled without any issues or errors.

Only difference was I used AVG.

Thanks,  points awarded for willingness to assist!
0
 
StardotstarAuthor Commented:
Points awarded for assistance to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now