Solved

Catalyst 2900 x-over connected to 3500xl with gbic's

Posted on 2007-11-29
12
434 Views
Last Modified: 2012-05-05
What I have is a 2900 and a 3500xl to be daisy chained together via a x-over cable. port 17 of the 2900 is to be conencted to port 8 via a gbic 1000Base T connection.
1)I have tried both to hard set (100 full)and leave autonegotiate port 17.with no activity.
2) none of the ports are shutdown.
3) Gbics is active and working as I plugged the x-over to port both port 8 and 4 of the 3500 and a link was established.
4) x-over cable works no problem
5) I do not know what the problem is any help greatly appriciated
0
Comment
Question by:markodenev
  • 6
  • 5
12 Comments
 
LVL 21

Expert Comment

by:from_exp
Comment Utility
are you sure your cat5 cable is cross-over cable?
0
 

Author Comment

by:markodenev
Comment Utility
100 % sure
0
 
LVL 21

Expert Comment

by:from_exp
Comment Utility
can you show port configurations for both ports and show log output on both switches
0
 

Author Comment

by:markodenev
Comment Utility
would it be to much to ask how I would do it?
0
 
LVL 21

Expert Comment

by:from_exp
Comment Utility
no problem
you should login to the switch via telnet or via console cable
enter priviledged mode using enable command
then type:
show log - to see log information
show int statu to show status of interfaces
show run - show configuration
0
 

Author Comment

by:markodenev
Comment Utility
3500 int output:
GigabitEthernet0/8 is down, line protocol is downrface FastEthernet0/6, changed                  
  Hardware is Gigabit Ethernet, address is 0007.8555.2388 (bia 0007.8555.2388)  
  MTU 1500 bytes, BW 0 Kbit, DLY 0 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Auto-duplex , Auto Speed , media type is T
  output flow-control is off, input flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Texas module in GBIC slot.
  Last input 21:40:15, output 21:40:15, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     34 packets input, 4192 bytes, 0 no buffer
     Received 27 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 27 multicast, 0 pause input
     38 packets output, 6084 bytes, 0 underruns
     0 output errors, 0 collisions, 15 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
3500: log output
1000-BaseT GBIC modules only support autonegotiation on duplex.
3d05h: %SYS-5-CONFIG_I: Configured from console by console
3d05h: %GBIC_1000BASET-6-GBIC_1000BASET_NO_CONFIG_DUPLEX: Configuration ignored.
 1000-BaseT GBIC modules only support autonegotiation on duplex.
3d05h: %LINK-3-UPDOWN: Interface GigabitEthernet0/4, changed state to up
3d05h: %LINK-3-UPDOWN: Interface GigabitEthernet0/8, changed state to up
3d05h: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/4, chang
ed state to up
3d05h: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/8, chang
ed state to up
3d05h: %LINK-3-UPDOWN: Interface GigabitEthernet0/8, changed state to down
3d05h: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/8, chang
ed state to down
3d05h: %LINK-3-UPDOWN: Interface GigabitEthernet0/4, changed state to down
3d05h: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/4, chang
ed state to down
3d05h: %GBIC_1000BASET-6-GBIC_1000BASET_NO_CONFIG_NEGOTIATE: Configuration ignor
ed. 1000-BaseT GBIC modules only support autonegotiation.
3d05h: %SYS-5-CONFIG_I: Configured from console by console

3500 run output:
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname mwm001-8gig
!

!
!
!
!
!
!
ip subnet-zero
!
!
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface VLAN1
 ip address 192.168.0.7 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 192.168.0.254
snmp-server engineID local 000000090200000785552380
snmp-server community private RW
snmp-server community public RO
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 
 login
line vty 5 15
 
 login
!
end
2900 sh log
Log Buffer (4096 bytes):
0d: %LINK-3-UPDOWN: Interface FastEthernet0/2, changed state to down
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed
state to down
10w0d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w0d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w0d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w0d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w0d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/4, changed state to down
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed
state to down
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/4, changed state to up
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed
state to up
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w1d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w1d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w2d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w2d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w2d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w2d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w2d: %SYS-5-CONFIG_I: Configured from console by console
10w2d: %SYS-5-CONFIG_I: Configured from console by console
10w2d: %SYS-5-CONFIG_I: Configured from console by console
10w2d: %SYS-5-CONFIG_I: Configured from console by console
10w2d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w2d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w3d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w3d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w3d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w4d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
10w4d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
10w4d: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
10w4d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
10w4d: %LINK-3-UPDOWN: Interface FastEthernet0/5, changed state to up
10w4d: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed
state to up
2900 int for port 17:
FastEthernet0/17 is down, line protocol is down
  Hardware is Fast Ethernet, address is 0004.9a31.6491 (bia 0004.9a31.6491)
  MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 10w4d, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     1 packets input, 64 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast
     0 input packets with dribble condition detected
     8 packets output, 896 bytes, 0 underruns
     0 output errors, 0 collisions, 3 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
2900 run output:
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname mwm2900
!

!
!
!
!
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
 duplex full
 speed 100
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface VLAN1
 ip address 192.168.0.8 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 192.168.0.254
snmp-server engineID local 00000009020000049A316480
snmp-server community private RW
snmp-server community public RO
!
As requested
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 21

Expert Comment

by:from_exp
Comment Utility
i can see you have port fa0/17 with full duples and 100 mbps set
but on fa0/8 you have configured autonegotiation

thats the problem
0
 
LVL 1

Expert Comment

by:mmurraynet
Comment Utility
exp is right, try hard coding the speed/duplex on the 3500:

interface GigabitEthernet0/8
 speed 100
 duplex full
0
 

Author Comment

by:markodenev
Comment Utility
When I try to hard code the port I keep getting the following error message.
mwm001-8gig#conf term
Enter configuration commands, one per line.  End with CNTL/Z.
mwm001-8gig(config)#int gig
mwm001-8gig(config)#int gigabitEthernet 0/8
mwm001-8gig(config-if)#speed 100
                                             ^
% Invalid input detected at '^' marker.

mwm001-8gig(config-if)#duplex full
mwm001-8gig(config-if)#
4d11h: %GBIC_1000BASET-6-GBIC_1000BASET_NO_CONFIG_DUPLEX: Configuration ignored.
 1000-BaseT GBIC modules only support autonegotiation on duplex.sp
0
 
LVL 21

Expert Comment

by:from_exp
Comment Utility
ok, port gi0/8 is not configurable
try to remove speed 100 and duplex full from fa0/17
0
 
LVL 21

Accepted Solution

by:
from_exp earned 500 total points
Comment Utility
and remove gbic from port gi0/8 also.
it is possible that gbic prevents port from running at 100 mbps, because your gbic is 1000 only capable
0
 

Author Closing Comment

by:markodenev
Comment Utility
Unfortunatley it can not be done as the 1000BaseT gbic will only sync at a 1000 can not sync at anything less then a 1000. Got this from an insider at Cisco. Hard to believe but such is life.
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Network Config 9 52
cisco switch stacking 6 29
Printer Settings 3 58
Windows 10 VPN? 6 40
What’s a web proxy server? A proxy server is a server that goes between clients and web servers, used in corporate to enforce corporate browsing policy and ensure security. Proxy servers are commonly used in three modes. A)    Forward proxy …
Some time ago I was asked to set up a web portal PC to put at our entrance. When customers arrive, they could see a webpage 'promoting' our company. So I tried to set up a windows 7 PC as a kiosk PC.......... I will spare you all the annoyances I…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now