Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 338
  • Last Modified:

Japanese e-mail that is being sent out is being received as a blank e-mail

We have a user who has the Japanese language installed on their machine and when they compose an e-mail everything is showing up (Subject and the Body) and the e-mail sends fine, however, when the recipient receives the e-mail the language shows up in the Subject but the body of the e-mail is completely blank.  If the employee sends the e-mail internally everything receives fine.  We have contacted Barracuda about this issue thinking that was the issue but they are telling us it is not on their end.  Could it be something with Exchange?  We are running Exchange 2003 SP2.

Any input would be greatly appreciated.
0
bob_kochanski
Asked:
bob_kochanski
  • 3
  • 2
1 Solution
 
scottdorseyCommented:
Does the external recipient have the Japanese language/character pack install for their mail client?
0
 
bob_kochanskiAuthor Commented:
I don't know, but why is it working if it is sent internally?  Not going outside of the network.

Thanks,
0
 
scottdorseyCommented:
Do you do windows/office updates internally? Could have come down with those.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
bob_kochanskiAuthor Commented:
Scottdorsey,

                   We figured it out, we have an exclaimer in our environment and once we disabled that they started to come through.

Thanks for your help.
0
 
bob_kochanskiAuthor Commented:
Thanks for the solution scottdorsey.  There was a hotfix that was on exclaimers side.  Once we installed that everything was fine.
0
 
modus_operandiCommented:
Force accepted.
modus_operandi
EE Moderator
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now