[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1048
  • Last Modified:

Server based rule Forward e-mail does not work.

Have created server based rule

Apply this rule after the message arrives
with DOWNLOAD REQUEST in the subject
forward it to something@gmail.com

Whatever I do I cannot get e-mail to forward to the e-mail address.

I suspect it's some security setting on exchange 2003 but my knowledge is pretty basic where this monster is concerned!

Can anyone guide me?

cheers, Andy.
0
naexpert
Asked:
naexpert
  • 2
  • 2
1 Solution
 
SembeeCommented:
Is automatic forwarding enabled in Exchange? It isn't enabled by default.

ESM, Global Settings, Intenet Message Formats. Right click on the default and choose Properties. Click on the tab Advanced and allow the option.

Be aware that this enables the feature for all users, and is high risk. It can result in email messages going out to external accounts that shouldn't do and can also cause email loops to take place.

Simon.
0
 
naexpertAuthor Commented:
I'm confused.
Global Settings | Internet Message Formats does not show an Advanced Tab.

I get the feeling that what we want to do will open up our exhange server to all sorts of abuse.

Can you take a look at the settings below and tell me if I need to change anything. For your information, we are a small company, 6 users, using SBS2003 which has exchange. I'm pretty sure I've configured the exchange server to prevent relaying. Take a look and let me know what you think.

Message Deliver Properties.
General | nothing set.
Defaults | default settings not changed.
Sender Filter | Sender empty. Filter messages with blank sender - ticked. Drop connection if address matches filer - ticked.
Connection Filtering | All blank (We are using Sophos Spam Filtering on server.
Recipient Filtering | Blank. Filter recipients who are not in the Directory - ticked.
Intelligent Message Filtering | enabled.
Sender ID Filtering | Reject - ticked.

Default SMTP Virtual Server Properties.
Access | Authentication
Anonymous access - Ticked.
Basic authentication - ticked.
Integrated Windows authentication - ticked.

I think this may be wrong, can you advise please?

cheers

Andy.
0
 
SembeeCommented:
I have just checked again and it is there. You have to right click on the default and choose Properties. There are five tabs.
You have posted the settings for Message Delivery, not Internet Message Formats.

Why do you think something else is wrong? Those settings are fine.

Simon.
0
 
naexpertAuthor Commented:
Yes, I see, I didn't right click over the 'Default' item in the right hand window.
I only have four tabs. Have checked the 'Allow automatic forwarding' and it is un-ticked. Which I think I'll leave at present until I feel more confident about what the outcome will be by ticking it.

I feel something is wrong because our server is getting hit by so many e-mails that seem to come from people inside the building but are obviuosly not from them.

I have posted a separate question regarding this.

Thanks for your help.

andy.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now