Under Contacts Properties I can't select "contacts" as my e-mail address Book

Outlook 2007, Vista Ultimate, Dell Precision 690 64-bit system
When initiating an e-mail, I don't have access to my contact list for the "to" or "from" or "cc" buttons.  There is no link to my contact data.  I have to enter the data manually, type the first letter of the addressee [if I know it off hand] in the field block next to say "to", or go into my contact address location and grab the e-mail address from there.  Very annoying.  
This is a single user system and I'm the admiinstrator; but it is acting like I'm a guest and have no permissions to link the contact list as my address book.
RDSimpsonAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Hello RDSimpson,

You need to enable Contacts Database As An Email Address Book in Outlook 2003.  You may need to delete the existing Address Book first.

1. click Tools > Email Accounts
2. click on 'View or change existing directories or address books' option.
3. click 'Next'.
4. click on 'Add' button > 'Additional Address Books' option.
5. click 'Next'.
6. click on the 'Outlook Address Book' option.
7. click 'Next'.
8. click on 'Finish' button.

9. click on the 'Contacts' tab
10. right-click on the 'Contacts' option on the left-hand side (under 'My
Contacts').
11. click on the 'Properties' option - see multi-tabbed dialog.
12. click on the 'Outlook Address Book' tab.
13. ensure that the 'Show this folder as an e-mail address book' option is
selected.
14. click OK.

Your Contacts database should now be active as an e-mail address book.

http://domino.lancs.ac.uk/pub/usghelpdesk.nsf/9fb9e62b73055de48025680100698378/c8dbe9bb81766cf080256e5800438856?OpenDocument

Hope this helps!
war1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.