Solved

Outlook 2007 Under Contacts Properties I can't select "contacts" as my e-mail address Book

Posted on 2007-11-30
7
1,176 Views
Last Modified: 2009-07-29
I made an error in accepting the solution before.  I'm inexperienced in the procedures you follow to comment on the solutions presented.  My fault.
I'm repeating my question

Topic: Outlook 2007 issue using Vista Ultimate on a Dell Precision 690 64-bit system

For Outlook 2007 as I understand it there is no PAB file anymore, but in place of that there is an OAB database.
The problem is how to access this by using my contact file.  Currently, when I initiate an e-mail, I don't have access to my contact list for the "to" or "from" or "cc" buttons.  There is no link to my contact data.  I have to enter the data manually, type the first letter of the addressee [if I know it off hand] in the field block next to say "to", or go into my contact address location and grab the e-mail address from there.  This is very annoying.  

If I go to contact properties, I see a phase show this folder as an e-mail Address Book, but it is SHADED.  Not accessible.
This is a single user system and I'm the administrator; but it is acting like I'm a guest and have no permissions to link the contact list.  
0
Comment
Question by:RDSimpson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
7 Comments
 

Author Comment

by:RDSimpson
ID: 20385834
I'm confused why must I respond here.  I'm looking for the solution???
0
 
LVL 51

Expert Comment

by:Netman66
ID: 20386681
I'm confused too.

When Outlook is open, select the Address book icon next to the search field.  Or press CTRL+Shift+B.
From the Tools Menu in the Address Book, select Options.
In the lower section of the next applet (under When sending mail, Check names.....) if Contacts isn't listed press the Add button and add it in.
At the top of the same applet, you should now be able to use the dropdown and select Contacts under Show this Address list first.

0
 

Author Comment

by:RDSimpson
ID: 20391260
I got down to "when sending mai l....", the ADD button is shaded.  I'm prevented from adding "Ccntract ".
I think my permissions are limited for some reason.  I am the administrator but it appears it doesn't recognize that status.  I have found that in some programs I must use the "Run as Admnistraotor" option for the program to execute correctly.  I have tried to remove the user control option, restart, and try that.
  It just won't let me modify the OAB link ????
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:RDSimpson
ID: 20398613
I have spent all day, trying to figure out what my problem is.  I'm no closer to a solution.  Netman66 suggestion of adding a contact isn't available to me.  The "show this folder as an e-mail Address Book" isn't either.  I have deleted my e-mail accounts, reentered them, reloaded the Outlook connector, disabled other add-ins, etc. I think my problem is an effect not the real cause.  The cause centers around my permission status.
My next step will be to remove Outlook and then reinstall it, but I don't think that will correct my user status in Outlook eyes..
I need to execute the program under "run as an administrator" but that isn't available to me either ??????
That option under Outlook Properties is also shaded from me.
0
 

Author Comment

by:RDSimpson
ID: 20411251
Well I backup  my *.pst files, removed all my e-mail addresses, and elminiated all add-ins.  reinstalled Outlook connector and added the MSN account first, then I was able to connect my contact database to Outlok Adddress Book finally.  Finally, I  added my other business mail accounts [non-MSN].  

There was a conflict in my addi-ins, I believe that prevented me from using the procedures suggested above.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 21639004
PAQed with points refunded (250)

Computer101
EE Admin
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question