shortcuts within documents and setting folder will not open

I look after a small office of 10 computers.  The one with this problem are windows xp home and pro.  When I try to open any file held in C:\documents and settings\* I get this error....let us use the example of fred.xls which has a shortcut on the desktop.  When I double click it I get "C:\documents.xls could not be found.  Check the spelling of the file name, and verify the file location is correct. etc etc." When I hit OK then it appears again with "C:\and.xls could not be found....." and when I hit okay for the 3rd time it says "C:\settings.xls could not be found....." and then when I hit ok the file finally opens.  If the file name had been "beer suds.xls" then I would have gotten a fourth warning stating "C:\beer.xls could not be found......".  If I open the file from within the program, then it opens fine.  I thought it was only 1 pc but it appears to be happening on at least 4, yet not all the xp machines.  Same with files in the program files folder, because there is a space in them.
kellyfred200Asked:
Who is Participating?
 
ibitebcarefulConnect With a Mentor Commented:
OK... Try This.  You can always reverse it if it doesn't work.

Double Click My Computer
Choose Tools
Then Folder Options
Then File Types Tab
goto the XLS file type
Click Advanced
Under the Actions Box Choose OPEN
Then Click the Edit Button
Clear the "Use DDE" Check Box
In the section labeled "Application used to perform action:" you should have something like this.
"C:\Program Files\Microsoft Office\Office\EXCEL.EXE" /e %1
if the %1 is missing from the end add it and surround it in quotes.  when you are done it should look like this.
"C:\Program Files\Microsoft Office\Office\EXCEL.EXE" /e "%1"

then Ok all the way back out.
let me know what happens.  If it doesn't work.  Reverse these steps back out.



0
 
ibitebcarefulCommented:
I've never seen this before; however, it seems to me that the "Target" of the shortcut is having a problem with the SPACES found in Documents and Settings.  Edit the shortcuts and in the "Target" section of the shortcut, Replace anything with a path statement that has spaces in it with Quotes around the path.  For Example... Change anything that says c:\documents and settings with c:\"documents and settings"\  That way it reads the path as c:\documents and settings instead of c:\
documents.  then c:\and then c:\ settings.  If that solves your probelm, then we know what the issue is and will need to find out WHY your shortcuts are doing this.
0
 
kellyfred200Author Commented:
The quotation marks are present and it happens both with shortcuts and with items that are actually saved on the desktop.  I created a shortcut to a file onto the desktop that had no spaces, and it would open fine.  Then I renamed it including a space and it would not open.  Then after taking the space out of the name, it wouldnt open again.....I'm baffled.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
ibitebcarefulCommented:
What happens if you create a new shortcut for that item on the desktop?
What happens if you create a new shortcut for the same file someplace OTHER than the desktop... say the root of C?
0
 
kellyfred200Author Commented:
same thing happens regardless of shortcut or file....chokes on space
0
 
ibitebcarefulCommented:
does it only happen to excel files? or office files?  How about .jpg's or graphic files?
0
 
kellyfred200Author Commented:
pdf's jpg's seem to work okay...hmm maybe its the office program, but I thought I had tested something else besides office and it wasnt working.....
0
 
kellyfred200Author Commented:
Thank you for all of your insight.  I have left the office where this is occurring, but when I am back there again I will try it.  I had tried deleting the .xls extension file type and then re-adding it and changing some of the advanced parameters.  One soln I read said to have the dde checked.  But the %1 didnt have "" around it so I will try that as well.  I will accept your answer as the solution as I wont be back to that office for about 10 days as I am now on vacation.   I have a sneaking suspicion that the problem lay with a recent MS update and the age of the office version they are running (ahem ....97) so I dont want anyone to beat their brains out over this as the solution, although costly, is just to move into this century and get a newer version of office.  It was just wierd though how it started out of the blue.  Thank you and I will let you know of the outcome.
0
 
kellyfred200Author Commented:
Thank you very much
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.