Solved

How do I get instant search working again in outlook 2007

Posted on 2007-11-30
11
1,529 Views
Last Modified: 2008-02-01
I have Office 2007 on a Vista home OS. The instant search function has stopped working in Outlook 2007. I get the message: "search results may be incomplete because items are still being indexed"
I have gone to control panel and rebuilt the index process with no effect.
0
Comment
Question by:infinability
  • 5
  • 4
11 Comments
 
LVL 97

Expert Comment

by:war1
ID: 20387032
Hello infinability,

Search may not be finished.  It takes a long time for indexing to occur.  Did you wait over night?

On the Tools menu, click Instant Search, and then click Search Options. Alternatively, click the arrow in the Instant Search pane, and then click Search Options on the menu.  Choose the options that you want:

   Prompt me when search results may be incomplete because messages are still being indexed  This option is selected by default. Outlook displays a message in the Instant Search pane when showing all search results is delayed because Outlook is not finished indexing all messages in the data files selected. Clicking the message opens a dialog box that shows how many items remain to be indexed. Clear the check box if you don?t want to see those messages.

http://office.microsoft.com/en-us/outlook/HA012305851033.aspx

Hope this helps!
war1
0
 

Author Comment

by:infinability
ID: 20387235
Solution didn't help. It seems that Vista has stopped indexing. I found another possible solution in the administrator section where I stopped and restarted indexing. Now the hard drive is being accessed and is probably reindexing all the files. We'll see how it works in the morning.
0
 
LVL 97

Expert Comment

by:war1
ID: 20387277
infinability, keep us updated.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:infinability
ID: 20388472
That didn't work. When I go to tools>instant search>indexing status I get the message box that "Outlook is currently indexing your items" "search results may be incomplete because items are still being indexed" "51080 items remaining in "personal folders"" "51206 remaining in all open mailboxes"

It would seem that vista thinks it is indexing when it is not.

What's next?
0
 
LVL 97

Expert Comment

by:war1
ID: 20388478
In my first post, I gave a way to turn off the prompt.  Did you follow the directions?
0
 

Author Comment

by:infinability
ID: 20388792
yes, and It made no difference
0
 
LVL 97

Expert Comment

by:war1
ID: 20388936
If you turn off the prompt, you still get prompted that "Outlook is currently indexing your items"?

Restart the indexing of search in Control Panel. It must be stuck somewhere.
0
 

Author Comment

by:infinability
ID: 20398511
yes, I've done that a couple times without ettect. I'm thinking it's an OS problem when your solutions don't work. Any other ideas without doing an OS reinstall?
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 20398621
Create a new Outlook profile.

If no joy, create a new Windows account.

If no joy, then you will have to reinstall OS.
0
 
LVL 1

Expert Comment

by:Computer101
ID: 20560260
Forced accept.

Computer101
EE Admin
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now