?
Solved

Cannot send mail -  "533 sorry, that domain isn't in my allowed list of rcp hosts

Posted on 2007-12-01
16
Medium Priority
?
3,998 Views
Last Modified: 2010-04-21
Hi

 I use my laptop at my office and at home, and send Outlook mails from it. I have seperate mail accounts for this, so that I use different SMTP servers. I've been sending mails like this for years. Anyway, tonight, suddenly, I couldn't do it. Everytime I try, the mail bounces back with the following error:

Could not deliver to the follow recipient...

'name@domain.com' 01-12-2007 12:59
            553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

I've never come across this time of error before. Anyone know what to do?
0
Comment
Question by:Jason210
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
  • 3
  • +1
16 Comments
 
LVL 97

Expert Comment

by:war1
ID: 20389513
Hello Jason210,

I assume you have sent to this address before and it is a known good address.

Your POP mail client is not working correctly. Use port 587 with SMTP authentication.

If no joy, delete and recreate a new account in you email client.

Hope this helps!
war1
0
 
LVL 11

Author Comment

by:Jason210
ID: 20389533
Hi war1

None of the addresses I send to work.

I'll see if what you say works.
0
 
LVL 6

Accepted Solution

by:
brasslan earned 1200 total points
ID: 20389564
The 553 error that you are getting is coming from the mail server that you are sending the mail through.  The admin for that mail server probably made a change to the server to tighten security, or reduce spam or something like that.

If you are not currently using authentication to send your e-mail, you should try turning that on, as that may allow you to once again relay (send) mail through that smtp server.  You can also contact the ISP that manages that mail server to see what they have to say about it.

-Brasslan
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 11

Author Comment

by:Jason210
ID: 20389572
I recreated the account and the problem perists. I did notice now that there is a delay before the mail bounces back, indicating that it's actually going to the server, and then coming back.

How does authentication work? What do I need to do?
0
 
LVL 11

Author Comment

by:Jason210
ID: 20389583
Hmmm - I'm puzzled and concerned about this. What is it that the admin has done to the server? Have they blocked mail forwarding or something like that?
0
 
LVL 97

Expert Comment

by:war1
ID: 20389627
Jason210,

The problem could be with the recipient's server, so check with your recipient to see if they are blocking your domain.

The problem could be with yoru ISP.  Check if they have changed anything.  They may be blocking all SMTP servers other than its own.
0
 
LVL 6

Expert Comment

by:brasslan
ID: 20389651
When e-mails are sent from outlook to an SMTP server, there is no authentication that occurs between you and the mail server.  It just looks at your IP address, and the e-mail address that you are sending mail to.  

If your mail server allows you to send e-mail from your IP address then no authentication is needed.  But mail administrators are having to put more safeguards in place to prevent spammers from doing their thing.  When you enable authentication, then outlook will login to the mail server with your e-mail address and password before you are allowed to send the e-mail.

Inside of your Outlook e-mail account, you can click on 'More Settings', or 'Other Settings' to find SMTP or Outgoing Authentication.
0
 
LVL 11

Author Comment

by:Jason210
ID: 20389688
Ok tried it but it said that the server didn't support this kind of authentication....
0
 
LVL 97

Expert Comment

by:war1
ID: 20389724
Jason210,

I suggested in my first post, "Use port 587 with SMTP authentication".  You said you tried authentication already.
0
 
LVL 6

Expert Comment

by:brasslan
ID: 20389732
Definitely sounds like something that you should contact your ISP about.  Especially if you have not made any changes, installed or uninstalled any software, when the problem occurred.  I still think they changed something on their side.
0
 
LVL 97

Expert Comment

by:war1
ID: 20389736
Jason210,

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. If no joy, you need to use your ISP SMTP server to send out emails.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6.  Check with email provider Tech Support to determine if server is having trouble.
0
 
LVL 11

Author Comment

by:Jason210
ID: 20389769
War1, from what I gather this is an SMTP problem not a POP server problem. POP server's require authentification.

I couldn't find the setting to specify port 587 though. I found the settings Brasslan referred to "click on 'More Settings', or 'Other Settings' to find..."

There I was given a choice to specify my own name and password, or use those of the pop server. I chose the latter, and when I tried to send the mail, it said this kind of thing wasn't supported...
0
 
LVL 11

Author Comment

by:Jason210
ID: 20389787
I think I need to ring my ISP tomorrow. I wish they'd inform people about these kind of changes before implementing them.
0
 
LVL 97

Expert Comment

by:war1
ID: 20389850
Jason210,

The setting is a outgoing server authentication.  It is a SMTP server authentication.  You use same setting as incoming server login. (POP3 password server authentication is something else.)

Are you sending via SMTP server other than that of your ISP?  If so, use your ISP SMTP server settings.

A setting may be stuck.  Delete and Recreate the POP3/SMTP account.
0
 
LVL 2

Assisted Solution

by:prolixalias
prolixalias earned 800 total points
ID: 20390009
It's an SMTP "relay" issue.... Please see this similar EE thread:

http://www.experts-exchange.com/Programming/Languages/C_Sharp/Q_21643942.html?qid=21643942

You'll find the discussion there handy for talking to the admin of that mail host you're trying to relay through.

:)
0
 
LVL 11

Author Closing Comment

by:Jason210
ID: 31412140
The ISP did stopped relaying mail.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

My attempt to use PowerShell and other great resources found online to simplify the deployment of Office 365 ProPlus client components to any workstation that needs it, regardless of existing Office components that may be needing attention.
New style of hardware planning for Microsoft Exchange server.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question