Solved

Get dcom errors in w2k3 server of winmgmt.

Posted on 2007-12-01
5
1,015 Views
Last Modified: 2013-11-25
Hi, we run a w2k3 64bit server, with exchange 2007, and terminal server with lisencing server.
The server syncronize with a transport spam server of exchange 2007.  Everything runs smooth, but I daily get the message in my logs:
DCOM got error "The dependency service or group failed to start. " attempting to start the service winmgmt with arguments "" in order to run the server:
{8BC3F05E-D86B-11D0-A075-00C04FB68820}

Due this problem, I can't get into the RAS snap-in.  And other snap-ins.  When I try to access it, he says "The dependency service or group failed to start"
I searched the registry for the associated program and it's winmgmt.exe
I also cannot start the wmi service, I get the same notification.   I searched the web for this problem, but couldm't find any usefull information.
0
Comment
Question by:trivin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20427502
What OS is the other server running?

Because it sounds as though your MMC versions may not be the same.

Jeff
TechSoEasy
0
 

Author Comment

by:trivin
ID: 20429496
We have 3 servers.
1 server, the one I'm mentioning is a w2k3 64bit server (standart edition) running exchange 2007, TS, and AD.
The other server is running also the same version w2k3 64bit (standart edition), with spam transport role of exchange 2007.
And one other server is running w2k3 32bit it has the backup and web service running.
It's all in one domain.

I start the mmc snapin local.  I can access mmc, for example when I go to computermanagment, I can see everything, but cannot acces the RRAS.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20432489
0
 

Author Comment

by:trivin
ID: 20434999
Thanks for the answer, but that didn't worked out.  
When you try to acces the snapin he give as message
The dependency service or group failed to start

When I look into the logs, it has somehting todo with winmgmt, searched the register for it, but couln't see any usefull...
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 250 total points
ID: 20435586
Then you'll have to follow this KB article to effectively troubleshoot the problem:  http://support.microsoft.com/kb/839880

Jeff
TechSoEasy
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article will show, step by step, how to integrate R code into a R Sweave document
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
The goal of the video will be to teach the user the concept of local variables and scope. An example of a locally defined variable will be given as well as an explanation of what scope is in C++. The local variable and concept of scope will be relat…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question