• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4164
  • Last Modified:

Internet Explorer ETREMELY slow in Vista...

I just recently purchased a new laptop that came with Vista.  The computer runs great, everything is fast except for Internet Explorer.  I switched over to Firefox, and that works great.  There are still a few applications that won't run in Firefox that still require Explorer, except that it is so slow that it's not worth using.  I don't know if it is just a setting that I don't know how to fix, or what.  I have the IE7, everything is up to date, and this seems to be the only issue I'm having with the computer at the moment.  Any help would be appreciated!

Thanks,
K<
0
kimpickering
Asked:
kimpickering
3 Solutions
 
rsivanandanCommented:
Configure this;

http://support.microsoft.com/kb/282402

and see if it helps.

Cheers,
Rajesh
0
 
war1Commented:
Hello kimpickering,

I. Check if addons is a problem:
   1.  Start IE in No Add-ons mode, either by right-clicking the Desktop icon, or clicking START | RUN and typing: iexplore.exe -extoff
   2. Determine if IE fails.
   3. If not, use Tools | Manage Add-ons to disable all browser extensions and toolbars.
   4. Restart IE and reenable browser extensions one-by-one.
   5. Once you've found a broken extension, disable the extension or contact the manufacturer and ask for an update.

II If you're not using a proxy, uncheck IE's "Automatically detect settings" option on the Tools | Internet Options | Connections | LAN Settings dialog.

http://enhanceie.com/ie/troubleshoot.asp

Hope this helps!
war1
0
 
maninblac1Commented:
You might try disabling the phishing filter temporarily, that can slow down page loading significantly.
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
mhs85Commented:
Also, give this a try if the above suggestions don't work.  Reset Internet Explorer Settings.  Sometimes, pre-loaded software that is mis-configured could cause this issue.  Try this:

1. Click the Tools menu, and then click Internet Options.
2. On the Advanced tab, click Reset.
3. In the Reset Internet Explorer Settings dialog box, click Reset.  
4. When Internet Explorer finishes restoring the default settings, click Close, and then click OK twice.  
5. Restart Internet Explorer.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
 
stevenshealthcareCommented:
Check if SSVHelper Class by Sun Microsystems is running under Tools-Options-Programs-Manage Add-Ons.  If it is disable it, and check the performance.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now