Solved

HTTP/1.1 500 Internal Server Error ActiveSync

Posted on 2007-12-02
3
774 Views
Last Modified: 2008-02-01
Hi

I am getting the following error when I open IE on my development PC.

JIT Debbugging failed with the following error: Access is denied
JIT debugging was initiated by the user account
and
HTTP/1.1 500 Internal Server Error

IE is attempting to open a website on my PC (http://localhost/...).
This worked the last time I connected to the site.
The only change I have made recently is to install ActiveSync, which I should think must be the cause.

Probably not relevant but I had problems during the installation due to my firewall.

Running .NET framework 1.1.4322 SP1.

Checked server extensions in IIS for default website which corrected a couple of problems but the above error remains.

All help much appreciated.
0
Comment
Question by:dalsandhu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 32

Accepted Solution

by:
and235100 earned 500 total points
ID: 20391896
Okay - first of all - remove ActiveSync - just to be on the safe side - reboot - then see if the error remains.
Otherwise - add the user account specified in the error to the Debugger Users local group:
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vsdebug/html/vxtskErrorJITDebuggingFailedWithFollowingErrorAccessIsDenied.asp
0
 

Author Comment

by:dalsandhu
ID: 20398851
Good tip - thanks.

Uninstalling ActiveSync yielded the following errors:

User SYSTEM has previously initiated an installation for product Microsoft .NET Framework 1.1. That user will need to run that installation again before using that product. Your current installation will now continue.

Error: An installation for Microsoft .NET Framework 1.1 is currently suspended. You must undo the changes made by that installation to continue. Do you want to undo these changes?

I selected Yes.

IE now opens my local website with no problems and ActiveSync works fine as it was not uninstalled.

Thanks again.
0
 
LVL 32

Expert Comment

by:and235100
ID: 20399153
Great - glad that you got it resolved.
Thank you.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
Real-time is more about the business, not the technology. In day-to-day life, to make real-time decisions like buying or investing, business needs the latest information(e.g. Gold Rate/Stock Rate). Unlike traditional days, you need not wait for a fe…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question