Solved

Public folders not visible

Posted on 2007-12-02
1
885 Views
Last Modified: 2008-02-01
I have exchange server 2007   and oulook 2007 clients.

I cannot access the public folders tree from inside of outlook.    The tree is not there at all  in regular or folder view.   None of the users can see it.

Is there some hidden permissions for 2007 that hides or disables access to public folders?   Any ideas on what is missing.
0
Comment
Question by:unreal400
1 Comment
 
LVL 29

Accepted Solution

by:
mass2612 earned 500 total points
Comment Utility
Hi,

When Exchange 2007 was installed did you select the option about having pre-Outlook 2007 clients? If not then the public folder database may not have been created during the install. You can create the database now and then restart your Outlook client and you then should be able to view the public folders.

You can check if the PF database exists by running the "Get-PublicFolderDatabase | fl" command at the Exchange Shell.

How to Create a New Public Folder Database
http://technet.microsoft.com/en-us/library/bb123687.aspx

Please note PF admin from the EMC GUI is pretty much non-existent in the RTM but SP1 provides greater support.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

As with any other System Center product, the installation for the Authoring Tool can be quite a pain sometimes. This article serves to help you avoid making these mistakes and hopefully save you a ton of time on troubleshooting :)  Step 1: Make sur…
Resolve DNS query failed errors for Exchange
Using Adobe Premiere Pro, the viewer will learn how to set up a sequence with proper settings, importing pictures, rendering, and exporting the finished product.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now