• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

SBS 2003 Environment question

Hello,

When I ping any of the servers on my SBS 2003 network from my vista machine that is on the domain I get the outside nic of my SBS 2003 box.  

Does anyone know how to fix this?
0
hmcnasty
Asked:
hmcnasty
  • 2
1 Solution
 
multithreadingCommented:
And it resolves to the correct address when you ping the same server from XP?
0
 
hmcnastyAuthor Commented:
yes.  I did a

ipconfig /flushdns
ipconfig /registerdns
net stop netlogon
net start netlogon

On the server and then rebooted my Vista machine and it seems to work now.

I thought maybe I had missed some of the updates for SBS regarding Vista but I don't think I did.

w
0
 
hmcnastyAuthor Commented:
I thought I had fixed this issue and that it had something to do with Vista.  Now I'm thinking it has something to do with ISA.

I'm going to re-ask it in another zone.

Thanks for your help.

W
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now