[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

I can't telnet to my router?

Posted on 2007-12-02
7
Medium Priority
?
1,596 Views
Last Modified: 2010-05-18
as far as I can tell everything is setup the way it should be.

e 0/0 is up e0/1 is up internet is working.

I did.

config t
line vty 0 4
password

and it won't connect.  I can however ping the router from the outside (had a friend try it)


Current configuration : 1237 bytesRPA, loopback not set access-enabl
! 
! Last configuration change at 17:13:28 UTC Sun Dec 2 2007   OSI CMNS 
  ARP type: ARPA, ARP Timeout 04:00:00tom-que
! NVRAM config last updated at 17:00:48 UTC Sun Dec 2 2007ut 00:00:00, output hang never        Reset functionsn & s
!t
version 12.3ing         
service timestamps debug datetime msecounters never 280        157  0.00%  
 
service timestamps log datetime msecue: 0/75/0/0 (size/max/drops/flushes
no service password-encryption
  44 
  delay                
! 
hostname R1rface throu
!p
boot-start-markertrategy: fifoinfo
boot-end-markermanag
  Output 
!e
enable secret 5 $1$78zm$HCmMfelk8Z2JMEGiUOCsf/scr
  5 minute input rate 215000 bits/sdateti
 
  loc
  dspu         
     Received 260118 
ip dhcp excluded-address 192.168.0.1 192.168.0.10ex                  Configure duplex operation.  
! 
ip dhcp pool home errors, 133 CRC,
   network 192.168.0.0 255.255.255.0   Exit from interface configuration
   dns-server 68.105.28.12 0 input packets with drib
   default-router 192.168.0.1             Enable Fair Queu
!g
!n
!n
!n
!r
! 
! 
!1
!2
!a
!e
! 
!t
!t
!3
!1
interface Ethernet0/0s         
  fras    
 description WANLC Switch Interf
 ip address dhcperrors, 43085 co
 ip nat outsiderface resets  m
 half-duplexex          
! 
interface Ethernet0/1opera
     0 babbles,
 description LAN, 20480 deferred
 ip address 192.168.0.1 255.255.255.0way       
     7 lost carrier, 0 no 
 ip nat insideestination to 
access-list 1 permit 192.168.20.0 0.0.0.255
access-list 1 permit 192.168.0.0 0.0.0.255
!
!
!
!
banner motd ^Cooper Residence Internet Router Authorized Access ONLY!
 
banner motd ^C
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 password steve
 login local
 no exec
!
!
end
 
R1#
R1#
R1#

Open in new window

0
Comment
Question by:Stevexpress
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
7 Comments
 
LVL 2

Author Comment

by:Stevexpress
ID: 20392805
the last line of the config  NO exec  ooops!!
0
 
LVL 2

Author Comment

by:Stevexpress
ID: 20392813
Its asking me for a username.  I thought it would just be the password I set.  How do I know what the user name is.
0
 
LVL 2

Author Comment

by:Stevexpress
ID: 20393179
Ok problem solved

config t
line vty 0 4
login
password
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 50

Expert Comment

by:Don Johnston
ID: 20393409
I would strongly suggest not opening up telnet until you've locked the router down. Also, don't include the enable password hash when you post configs.
0
 
LVL 2

Author Comment

by:Stevexpress
ID: 20393537
oops.  

This is not a production environment so I am not too worried about it.   I picked up a copy of Cisco Networking Academy Program CCNA Command Quick Reference.

I am having a lot of fun and seem to be getting the hang of the basics
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 2000 total points
ID: 20394813
Best practices...
0
 
LVL 2

Author Comment

by:Stevexpress
ID: 20395402
point taken.  I have disabled telnet for now.

Thank you.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question