Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Blackberry Enterpise Server 4.1 not able to send/receive emails

Posted on 2007-12-02
5
Medium Priority
?
324 Views
Last Modified: 2010-08-05
Our domain consist of mainly windows 2003 servers and a windows 2000 server.
the windows 2000 server is running isa 2000.
Recently we lost our ISA 2000 server, so we reconfigured the application on a new box. the ISA is connected to a sonicwall. before losing the server everything was working fine, but after the reconfiguration of the new ISA on the new box, only  email/outlook and nternet are running fine. The blackebrry is not working, no emails are being received on the BES server. we have checked all the rules and they look properly configured. we run the bbtest.exe and it doesn't work

can you please help?

thanks


0
Comment
Question by:winperez
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 

Author Comment

by:winperez
ID: 20393056
I'm not getting anyreturn errors just timeouts.  I'm not connecting to port 3101 and my firewall is open on that port
0
 
LVL 12

Expert Comment

by:Kurt_Braeckmans
ID: 20394131
Did you open port 3101 on your isa also?
0
 
LVL 51

Accepted Solution

by:
Keith Alabaster earned 2000 total points
ID: 20395204
Support for this is going to be limited - ISA2000 went out of general support back in mid-2006. Once we get this sorted, you really should export your ISA configuration through the GUI wizard in case this happens again.
Are you operating on the same ISA sevice pack as previously?

Did you not backup the ISA server anyway?

Have a look in the ISA log files - they are in the program files\isa 2000\isalogs directory. Anything seen in the fwlogs?

0
 

Author Comment

by:winperez
ID: 20395558
I have re-created the protocol 3101 as outbound only and added 3500 inbound/outbound.
BES is working perfectly now.

thanks all for all your help.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question