Blackberry Enterpise Server 4.1 not able to send/receive emails

Our domain consist of mainly windows 2003 servers and a windows 2000 server.
the windows 2000 server is running isa 2000.
Recently we lost our ISA 2000 server, so we reconfigured the application on a new box. the ISA is connected to a sonicwall. before losing the server everything was working fine, but after the reconfiguration of the new ISA on the new box, only  email/outlook and nternet are running fine. The blackebrry is not working, no emails are being received on the BES server. we have checked all the rules and they look properly configured. we run the bbtest.exe and it doesn't work

can you please help?

thanks


winperezAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

winperezAuthor Commented:
I'm not getting anyreturn errors just timeouts.  I'm not connecting to port 3101 and my firewall is open on that port
0
Kurt_BraeckmansCommented:
Did you open port 3101 on your isa also?
0
Keith AlabasterEnterprise ArchitectCommented:
Support for this is going to be limited - ISA2000 went out of general support back in mid-2006. Once we get this sorted, you really should export your ISA configuration through the GUI wizard in case this happens again.
Are you operating on the same ISA sevice pack as previously?

Did you not backup the ISA server anyway?

Have a look in the ISA log files - they are in the program files\isa 2000\isalogs directory. Anything seen in the fwlogs?

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
winperezAuthor Commented:
I have re-created the protocol 3101 as outbound only and added 3500 inbound/outbound.
BES is working perfectly now.

thanks all for all your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Forefront ISA Server

From novice to tech pro — start learning today.