Solved

When I enter username and password in some sites it don not open the site on my PC but opens on other PCs

Posted on 2007-12-02
7
192 Views
Last Modified: 2013-12-08
I am runing Windows XP sp2, Norton 360 and IE 7.0
I use internet ordering system for placing orders from a distributor's site (name: Willow Run Foods- online ordering, link http://wrforder.willowrunfoods.com/pnet/eOrderServlet). When I go to enter username and password it does not open the site, simply opens the same page with blank user name and password.
Although if I go to another PC and enter the username and password it works fine, opens the site. I do not know why it wont let me open the site on my PC. I am running Norton 360, could it be blocking this site thru firewall. I dont know how to access firewall rules in Norton 360. Please help.
0
Comment
Question by:hpjethwa
7 Comments
 
LVL 3

Expert Comment

by:mhs85
ID: 20393307
I'm curious if it is just IE.  Have you tried firefox?  If not, I would recommend it.  Firefox is more secure in general :-)
0
 
LVL 97

Expert Comment

by:war1
ID: 20393370
Hello hpjethwa,

Make sure you have cookies enabled in your browser. Some sites required cookies to navigate.

The login problem may be due to a corrupted cookie or Gmail servers are slow. Clear the cookies files and cache in your browser.

Check if Norton 360 is blocking the sites. Temporarily disable it or allow the sites in Norton preferences menu.

Hope this helps!
war1
0
 

Expert Comment

by:dhavre1
ID: 20396436
I'm having the same type of problem using ColdFusion 7 in Internet Explorer. I do think it is a browser cache problem but haven't configured or found the code to diffuse this repetitive nuisance.
0
ScreenConnect 6.0 Free Trial

At ScreenConnect, partner feedback doesn't fall on deaf ears. We collected partner suggestions off of their virtual wish list and transformed them into one game-changing release: ScreenConnect 6.0. Explore all of the extras and enhancements for yourself!

 

Author Comment

by:hpjethwa
ID: 20404078
I have deleted all cookies, temp file password ...but still I am having this problem. I reinstalled IE7.0 and tried with firefox...but the problem persists. I also noted that when I try to open certain sites  eg. Photosig, it takes too long to open.
0
 
LVL 97

Expert Comment

by:war1
ID: 20404340
1. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

2. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

4. Make sure you have the latest updates for IE7
0
 

Author Comment

by:hpjethwa
ID: 20423600
Problem persists....
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 20423986
The site may be designed for IE6, and does not work right in IE7.  Spoof the site by tweaking your user-agent.
http://enhanceie.com/useragent.aspx
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
WCAG audit tools 1 82
Sudden performance loss on a Vista system. 14 151
Firebug on Firefox 50 2 135
disclaimer when opening internet 2 39
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Several part series to implement Internet Explorer 11 Enterprise Mode
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question