How do I get my email "message tracking" in exchange working when the "log file diretory" gives me an error-An error occurred during a call to Windows Management Instrumentation

When I attempt to use the Message Tracking Center in Exchange System Manager, I receive the following error:
The check could not be completed. Check to see that the microsoft exchange management service is running in all exchange 2000\2003 installations


I also see a similar error in the message tracking log file path when I go to the properties of our server, except it gives ID no: 80041013.

Here is what I have done so far:
1. Checked that Windows Management Instrumentation service is started
2. Checked that Exchange Management service is started
3. Ensured that Service and Local Service are listed in the "Impersonate a client after authentication" security setting

This is the only Exchange server in our environment and re-installation is not an option.
George_James_O_DonnellAsked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed with points refunded (125)

Computer101
EE Admin
0
 
mass2612Commented:
Hi,

I would try installing the Exchange tools onto a workstation and see if you can open and run the message tracking tool from the workstation. If that works then you should be able to re-install only the Exchange tools on the server.

Installing Exchange System Manager on Windows XP
http://msexchangeteam.com/archive/2004/06/29/168919.aspx
0
 
George_James_O_DonnellAuthor Commented:
Thanks mass2612

How do I install just the ESM admin tools only on the xp box?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
George_James_O_DonnellAuthor Commented:
Ignore the last comment....I worked out how to install it thanks
0
 
George_James_O_DonnellAuthor Commented:
Hi maas2612

I got all that installed...tried to run the message tracking and was given an error the minute i tried to enter a server name....unknown error has occurred  id no 8003003 exchange system manager

Does this ring any bells....thanks
0
 
mass2612Commented:
Try checking the properties of the Exchange Management Service on the server. Open Computer Management > Services > Microsoft Exchange Management Service > Log on > Make sure that the "Allow service to interact with desktop" is not ticked.
0
 
George_James_O_DonnellAuthor Commented:
Thanks mass2612

Got it working on the server because of you last comment. Turns out the management service was still set to being logged on as administrator rather than local system. This happen when i was informed to set all exchange services to be set to log on as admin while I run a repair on the exchange system. The repair had reset all service log on's back to local account bar the M Exchange service. When i reset this myself manually the message centre started to work. Great, well done...thanks for you assistance in this matter.

I would like to also ask you another question if I may?
0
 
mass2612Commented:
No worries. Glad I could help. Feel free to ask away.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.