email issue after installing SP2 on Exchange 2003 server

Hello Experts,

After installing SP2 in exchange server 2003 edition we are unable to send emails within some applications (i.e helpdesk app, remittance advice). Is there a SMTP setting that SP2 change during installation??

please help.

regards,
LVL 1
AZZA-KHAMEESAsked:
Who is Participating?
 
Malli BoppeCommented:
You don't need to change any thing after installing service pack 2.
0
 
AZZA-KHAMEESAuthor Commented:
there must be something changed, maybe SP2 tunned the security in the server, disabled something was enabled or vice versa!!
0
 
AZZA-KHAMEESAuthor Commented:
these web sites uses an object called CDO to send the email. we didn't use the rely in exchange SMTP virtual server since these applications were developed. we noticed that emails stopped being sent through these applications. should we add the web server as granted in the rely option in exchange server??
0
 
Malli BoppeCommented:
what error messages do you get in the applacition log when these appliactions try to send emails.
0
 
AZZA-KHAMEESAuthor Commented:
the problem was solved. it was due a change in the SMTP service Authintication in the web server.  somehow it was basic instead of Anonymous. thank you mboppe anyway for your reply
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.