0x85030022 sync error - sbs2003

trying to sync, above error code , tried enabled unsupported devices in ESM. anyone got a list of firewall ports that need too be open (other than 25,110)
corpnerdAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
You need to have run the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > Internet and Email) and enabled Outlook Mobile Access.

Did you do that?

A visual how-to is here:  http://sbsurl.com/ceicw

Full configuration overview for mobile clients on SBS:  http://sbsurl.com/mobile

Port 443 must be open on your router/firewall

Jeff
TechSoEasy
0
 
santhoshuCommented:
Check out the link on the SBS Blog this should address that issue. Be sure
to check the permissions on the virtual directories exchange-oma,
microsoft-server-activesync and OMA and compare them to a working server.

http://blogs.technet.com/sbs/archive/2006/07/24/443178.aspx
0
 
corpnerdAuthor Commented:
it appears that OMA isnt working - despite it being enabled on user and thru the CEICW. mobile device connects then bombs out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.