SBS 2003 Exhange SMTP Fails to Authenticate

Posted on 2007-12-02
Last Modified: 2010-04-21
I do volunteer work at a local No-Kill animal shelter and I have just upgraded our server to SBS 2003 and I am using Exchange Server with the POP3 Connector to deliver mail to the Exchange mail boxes.  That part is working fine.  This issue I am having is that when we try to send email outside of the network they come back with the following error
      There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            < #5.5.0 smtp;550 must be authenticated>

I found out that our ISP and Web Hosting requires authentication.  I have tried going to Small Business SMTP Connector and put in the SMTP DLS and also tried 1and1.  Both of these would not send with or without going to the Advanced tab and changing it to Basic Authentication and entering in a valid email for each of these.  After reading some other post I also tried some settings in the default SMTP virtual Server.  In the end I changed the virtual server setting back to where I started.   Not sure if there is a return to defaults for this or not but I think I kept good track of what I changed.  I also notice that when I ran the Internet and email Wizard it seemed to put things back.

As a workaround I tried using my personal cable ISP provider as the SMTP for delivering mail. I turned on the basic authentication and used as the account to authenticate with and it works now.  (as a side note on my SBS 2003 server at home I did not need to authenticate but it could be because I am running their service at home)

I would like to get this running properly not sure If I am going to have issues with my personal ISP if I do not fix it.

1.  Who should be responsible for send my email the ISP or the Web Hosting company?
2.  Just in case I did not put something back is there a way to put the SMTP settings back to default?
3. Could the Web Hosting company be authenticating by matching the sending email address( to the one used for the SMTP authentication ( if so can I pass this through?
4. Can someone give me detailed instructions on how to resolve this?

Previous Email Config
Before changing server and we brought email into the desktops I used these settings and it worked fine
POP3 Incoming:
SMTP outgoing

DLS Internet Services
POP3 Incoming:
SMTP outgoing
Primary DNS:
Secondary DNS:

Below is taken from DLS FAQs
2.1 Why am I receiving an error, "Relaying access denied" when trying to send mail?
DLS dialup customers should use as the SMTP (outgoing) and POP3 (incoming) mail servers. For DLS web hosting customers, please see question 3.1.
If you are dialing up outside of the Chicagoland area, you must use a mail client that supports SMTP authentication (such as Outlook Express or Netscape Messenger) and configure it to use the same settings as for POP3. For example, if your email address was, you would use joe as the username for POP3 and for SMTP authentication. If you do not enable SMTP authentication, you will not be able to send outgoing mail and will receive an error, "Relay access denied".

POP3 Incoming:
SMTP outgoing
Primary DNS:
Secondary DNS:
Question by:67Buzz
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3

Accepted Solution

mcse2007 earned 500 total points
ID: 20393868
just to answer some of your questions:

1.  Who should be responsible for send my email the ISP or the Web Hosting company?
Your ISP
Your Web Hosting company only does the DNS for your MX records so the entire world will find your Exchange

3. Could the Web Hosting company be authenticating by matching the sending email address( to the one used for the SMTP authentication ( if so can I pass this through?
through MX records from Web hosting company, it matches incoming with your MX records to your public IP. For example, an incoming email with registered domain will be resolved by your Web hosting company through the MX record - for instance>

Author Comment

ID: 20409017
Thanks Mcse2007 I thought the ISP shoud be it.  That is how I have my home server set up. It is also how I am getting the email to go out at the shelter now using the same ISP SMTP as I do at home. I think I still need some clarification on how to set up the out going SMTP in SBS 2003.  my ISP tells me I should check the box that says use the same as my incoming.  I do no not see that as an option.

Author Comment

ID: 20454726
Does anyone else have some input on what I may do here the ISP is telling me I need to authenticate with the same email as I  am receiving the emial on.

Author Closing Comment

ID: 31412268
2/3 of question answerd

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question