• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 192
  • Last Modified:

Win2K Terminal Server

When accessing a server through terminal services it requires user to set the default printer each and every time they reopen the server.  How can I fix this?  OS is Win2K
0
Rohail2004
Asked:
Rohail2004
  • 2
1 Solution
 
ProgSysAdminCommented:
It seems to me that you do not have a default printer installed on your server.  So, if you set a default printer on your server then the client will not need to require the user to set one each time they log onto the server
0
 
Rohail2004Author Commented:
No, I do have a default printer setup, but it switch back to a dfif printer every time when a user reopen the server...
0
 
ProgSysAdminCommented:
If you double click on the Remote Desktop Connection then click on the "Options" button then click on the Local Resources tab.  Is the Printers checkbox checked (under Local devices and resources)?  If it is, do you want this box checked?
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now