Vista - NT 4.0 drivers

Im trying to connect to a printer I have here in the office and Im not allowed to due to a policy being blocked.

Im running VISTA and the printer has it own computer running Windows 2000 Server.  The message I received while trying to connect to the printer is the following:

Windows cannot connect to the printer. The printer driver is not compatible with a policy enabled on your computer that blocks NT 4.0 drivers.

Is there a way to fix this, enable the policy?
Thanks!
janzalonAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Michael PfisterConnect With a Mentor Commented:
Can you install the printer driver to your Vista system?
If yes, create a new port pointing to the network share.

Add a new local printer (via File -> Run as Administrator if UAC is enabled), create a new local port. Name is \\ServerName\PrinterShareName (replace with values from your Windows 2000 server). Select the according printer driver from Vista built in drivers or use the manufacturers disk to add the correct driver.
Hope it helps.
0
 
Adam LeinssConnect With a Mentor Senior Desktop EngineerCommented:
Or, just add the printer as a direct IP printer and bypass the server all together.

Do you have an IS department or are you the IS department?
0
 
janzalonAuthor Commented:
VISTA is new to the IS department and the IS department doesnt know the answer. I told them I would research it too.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
 
janzalonAuthor Commented:
Never solved!
0
 
Adam LeinssSenior Desktop EngineerCommented:
You're free to post another question if you need a different solution.

I'm guessing you would need to change this policy in AD if you wish to use the server for printing.

1.  Open Group Policy.
 
2.  Under Local Computer Policy, double-click Computer Configuration.
 
3.  Double-click Administrative Templates, and then double-click Printers.
 
4.  Right-click Disallow installation of printers using kernel mode drivers, and then click properties.
 
5.   On the Setting tab, click Disabled, and then click OK.
 
You need to return to the question(s) you have opened in a timely matter so progress on both sides can be pushed forward.  Otherwise, the question is considered abandoned and closed.

Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.