Quickbooks turn off follow-me help

HI- I don't like the follow-me help feature, and would love to turn the annoying thing off (reminds me of the ofice paper-clip). How can I do that? Thanks!
mel200Asked:
Who is Participating?
 
CrownappraisalCommented:
Edit/Preferences/General/My Preferences/ and deselect Turn off pop-up messages for products and services.
0
 
mel200Author Commented:
Thanks- I was able to turn off "beep when recording a transaction" there, which is great, but the pop-up messages selection isn't there on mine. Howver, I saw under View that I could de-select it. I thought I'd tried that, but it worked this time. Thanks for your help.

What do you think is fair? Do you want to enter what version you're using, and I'll accept the answer for that version?
0
 
CrownappraisalCommented:
In Quickbooks Premier 2006, Edit/Preferences/General/My Preferences/ and deselect Turn off pop-up messages for products and services.

Thanks! (That does work for me)
0
 
mel200Author Commented:
Ok,thanks- for the edification of other readers, I am using Quickbooks Pro 2006, and it is under View-Followup Help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.