• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2430
  • Last Modified:

Exch2003 Can't send mail sometimes to al kind of users; error no permission to send mail

Hi,
We're running a win2003 server with exchange 2003server.  We have 30 users working on it.  Some users (3 or 4 included the boss) get sometimes an email back;
Uw bericht heeft enkele of alle geadresseerden niet bereikt.

      Onderwerp:        Follow up - TOTAL RELAX
      Verzonden:        3/12/2007 12:04

De volgende geadresseerde(n) zijn niet bereikt:

      marketing@metropolehotel.be op 3/12/2007 12:04
            U beschikt niet over de juiste machtigingen om e-mail naar deze geadresseerde te verzenden. Neem contact op met de systeembeheerder voor meer informatie.

            MSEXCH:MSExchangeIS:/DC=local/DC=JFS:SERVER01

In english it means; that You do not have the right permissions to send email, please contact your administrator for more information..
When they open the mail, and click on send again the mail will send it, without any problem.
This is when they send to ad users or internet email adresses.

The smtp server is configured to user the local dns.  First it was configured to use smtp server of the provider; but then it gave more emails back.

I searched for permissions on groups or users, but with every user has the same permissions.  There are only permissions for shares.
I search for months now, In the beginning we didn't had this problem.
0
trivin
Asked:
trivin
1 Solution
 
cstosgaleCommented:
I would start by checking the event logs on the exchange server. This sounds like a potential active directory issue as it is intermittent.

It is very important that the exchange server is using dns servers in the domain so it can resolve domain controllers etc. Also, make sure wins is configured on your network and the exchange servers are configured to point to the correct wins servers.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
You've put this question in the SBS Zone.  Is this an SBS or a stand-alone Server 2003 with Exchange?  If it's an SBS, then you need to run the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > Internet and Email) to configure email settings.

A visual how-to is here:  http://sbsurl.com/ceicw

Jeff
TechSoEasy
0
 
trivinAuthor Commented:
Dear cstosgale, The server is configured to use the dns, but not to use wins, I didn't configured wins on the server.  Is it usefull???
In the eventlogs, there is nothing strange to see, but I gonna check it again, and post the answer here quick...

TechSoEasy, It's an SBS server, I did configure it with that wizard when I configured the server.  I did work, without any replys.  Till 2 months ago I think.
I just runned the configuration wizzard again, like you said.  For now I have to wait if it works...
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
trivinAuthor Commented:
I did the wizzard again, but we still get the mails.  Is it possible that it have something todo with Mcafee Spamkiller for Exchange?

0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
It could, but more than likely you need to follow the steps explained here:
http://msexchangeteam.com/archive/2005/01/07/348596.aspx

Jeff
TechSoEasy
0
 
trivinAuthor Commented:
Ok I will, thanks!  I get back, soon I know more..
0
 
trivinAuthor Commented:
I followed the steps.  And the problem is still there, but now alot less.  I wait for a day.
I discoverd today that It occurs, when they enter in the from field another email adress, because we work with difirent mail domains.  Like koen@theshake.be and koen@totalrelax.be and koen@jfs.be, it's all the same mailbox.  koen@theshake.be is the default mail adress.  But when he enters koen@totalrelax in the fromfield, he get's the reply back of the permissions.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Ahhh.... that makes complete sense... you cannot change the FROM field to any other address that's assigned to the same mailbox.  (The FROM field is only used for delegates).

If you want to be able to have them send from other addresses you will have to create dummy POP3 accounts in Outlook.  Follow this video how-to:  http://sbsurl.com/dummy

Jeff
TechSoEasy
0
 
trivinAuthor Commented:
Aaah, perfect!
That's why....
I followed the video and that works... No problems anymore... Fieuw, after al lot of months searching...
Thanks, thanks!!
0
 
ger2111Commented:
Thank you too! Great site, fantastic resource
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now