No rhyme or reason for entry of usernames on different web-sites

I have a friend who is having problems with entering a username on certain web-sites.  This is only on his home PC.

On some sites he can enter his username and password but on others it gives him no white-space to enter them - or if it does it does not process them and let him log in.

He can get to all of the sites on his work PC.

Any ideas?

He has run various types of anti-virus/anti-spyware, etc.  He has cleaned out the cookies.
Who is Participating?
ina_donConnect With a Mentor Commented:
Is your friend running any antivirus, antispyware, filtering proxy or does he go through a proxy on his home config? I've seen this problem sometimes when you run filtering software where some pages don't completely show. The browser thinks it has completed displaying the page yet some elements don't show. Have you tried using a different browser on the machine? If u are using Internet Explorer try using Firefox or Opera and any mix of the 3 if you can.

Another thing is the spaces might be there but rendering might be the problem. Try tabbing through the page and see if the cursor stops at the places where the logon textboxes should actually appear.
itatahhAuthor Commented:
This issue has been cleared up.  Not sure what fixed it - exactly.  The lists above probably helped - been too long to remember.  sorry.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.