How to disable "Invalid Printer" error message window pop-up?

Is there a way to disable the Invalid Printer Error message I get everytime I open my Reports in Crystal Reports XI?  
The error message window that pops up says:
"This report uses an invalid printer.  The default printer will be used instead."

I don't care to be bothered by the message b/c I am working with reports that don't get printed, just PDFed.  How can I configure Crystal so I don't get this message everytime I open a report.
IO_DorkAsked:
Who is Participating?
 
Ido MilletProfessor of MIS at Penn State Erie and Owner, Millet SoftwareCommented:
Go into File, Page Setup and turn on the 'No Printer' option.  Then, save the report.

- Ido
0
 
mlmccCommented:
Since the reports won't be printed, that works.  However if you need to print them you will need to turn the printer back on.

mlmcc
0
 
IO_DorkAuthor Commented:
So there is no way to do this globally?  I have to do this for every report (there are about 100+ of them)
0
 
mlmccCommented:
I don't know of a way to do it globally.

There is a tool that claims to be able to make some changes to reports.
http://www.softwareforces.com/Product/ri/pro/3/rptinspector.htm

mlmcc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.