Solved

How do I perform a mail merge with contacts in Public Folders?

Posted on 2007-12-03
9
1,786 Views
Last Modified: 2008-02-01
I have Outlook 2003, Exchange Server 2003, and Word 2003, and would like to perform a mail merge in Word 2003 with contacts that are in a subfolder under Public Folders.

I have added the contacts folder as a "Favorites" item, and have checked the "Show this folder as an e-mail Address Book"  box.

If I try to perform a mail merge in Word 2003 I only see contact lists from Mailboxes or Local Folders, but not from Public folders.

I can, however, address an email to contacts from the public folders that I have checked the "Show this folder as an e-mail Address Book" box.  (simply by clicking "To" and choosing "testList" from the drop-down menu)

I have rebooted my computer to ensure new permissions were enforced.

Tips?
0
Comment
Question by:OneSeventeen
  • 4
  • 4
9 Comments
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 20397588
It may have something to do with your permissions level to the public folder. Did you create this folder yourself?  If not, do you know what level of access you have to it? If you right-click the folder name, go to Properties and then go to the Summary page, it will tell you what level of permission you have.
0
 
LVL 1

Author Comment

by:OneSeventeen
ID: 20403832
I set up the permissions myself, and am owner of this folder.

I can see this public folder in the address book if I choose it from the drop-down menu, but Word just doesn't see it.  (Word doesn't see any of my public folders that are being displayed as an Outlook address book.)

I have only been setting permissions based on outlook user, do I need to set Directory Rights in Exchange System Manager?  Or should I be able to stick with setting the "Client Permissions"?
0
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 20405198
You do not need directory rights, client permissions should be sufficient, especially if you are the owner of the folder. Just to be sure we're on the same page, are you doing this through Tools/Letters and Mailings/Mail merge? And then you get to the point in the wizard to select recipients, at the top you are clicking "Select from Outlook contacts" and then clicking "Choose contacts folder"? And then when the list comes up it doesn't have any public folders included, only mailboxes, right?
0
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 20405288
Another thought - in Outlook, when you look at your Contacts display, do you see these public folder contacts listed under "Other Contacts"?
0
Swamped with email signature updates?

Have you been given a load of changes to make to your users’ email signatures? Having to manually implement multiple signatures for every department? Let Exclaimer save you from being swamped with email signature updates!

 
LVL 1

Author Comment

by:OneSeventeen
ID: 20407069
Yes, I do see it listed under "Other Contacts"
0
 
LVL 1

Author Comment

by:OneSeventeen
ID: 20407075
Oh, and yes, that is correct on how I'm doing the mail merge.

If there is any other method that would work (i.e. a drag-and-drop method, that would be fine too)
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 500 total points
ID: 20407170
I'm stumped as to why they wouldn't show up; it sounds like you have everything installed correctly.  The only workarounds I can think of would be to copy the contacts to a folder in your own mailbox - i.e., create a subfolder of your mailbox contacts folder and then copy into that folder the contacts you want to use for your mail merge - or to export the contacts from the public folder to a separate .PST file and then open that file in Outlook on your workstation.
0
 
LVL 1

Author Comment

by:OneSeventeen
ID: 20541669
Well, I'm not sure why it won't work, but I'm just going to admit defeat and put them in a local contacts folder or .PST file.

I must admit it would be so much nicer if you could simply drag-and-drop a contact from outlook to Word to perform a quick mail-merge.  Thanks for troubleshooting with me.
0
 

Expert Comment

by:dkeddy
ID: 23563425
Make sure you have the puclic folder contact set to show as an email Address Book. Right click the public folder contact list, select properties, go to the Outlook Address Book Tab and make sure that Show this folder as an e-mal Address Book is checked. It will then show up in your list.
0

Featured Post

Do email signature updates give you a headache?

Constantly trying to correctly format email signatures? Spending all of your time at every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now