?
Solved

0xe00084af - The directory or file was not found...

Posted on 2007-12-03
6
Medium Priority
?
3,265 Views
Last Modified: 2013-12-01
I suddenly cannot run backups on my Win2k3 SBS, with VBE 10 for Small Business Servers.  When I attempt to run a backup, I get the error below.  When I click on the link for V-79-57344-33967, it show me six articals, but none of them fit my scenario.  Does anyone know what might be causing this.

I have verified permissions, updated firmware, updates the software, and even completely reinstalled VBE on the server, but nothing has helped.

Thanks in advance for any help on this.

Job ended: Monday, December 03, 2007 at 1:36:09 PM
Completed status: Failed
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Final error category: Job Errors

For additional information regarding this error refer to link Job ended: Monday, December 03, 2007 at 1:36:09 PM
Completed status: Failed
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Final error category: Job Errors

For additional information regarding this error refer to link V-79-57344-33967


0
Comment
Question by:lofiched
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 20397708
Are you getting anything backed up or is it failing immediately?  Sometimes you can get that error when an individual selected item in the backup could not be found but the rest of the backup will run OK.  Have you checked your selection list carefully to be sure you aren't trying to back up something that has been moved?  Backup Exec will not automatically adjust the selection list when things get changed, so you have to be careful about editing your selection lists if you move files or folders.

The other thing to check would be the security settings for whatever files/folders are not being backed up.  Have permissions changed in some way that would make the Backup Exec user unable to access something?
0
 
LVL 28

Expert Comment

by:honmapog
ID: 20397919
I suppose you've recently installed SQL 2005 or a program that uses SQL 2005 Express.
Backup Exec 10.0 is not compatible with SQL 2005, and creates these errors (even if you don't back up SQL).

Download and install 10.1. See the accepted answer in http://www.experts-exchange.com/Storage/Backup_Restore/Backup_Exec/Q_22577906.html
The 10.1 download is free. The link is in the answer above. Also apply the latest service pack to 10.1 - the latest SP is SP5 (http://support.veritas.com)
0
 

Author Comment

by:lofiched
ID: 20400038
I'm pretty sure the permissions are correct, but to be sage, what should they be.

As far selections are concerned, I've tried creating a brand new test backup of just the Dell Driver folder on the c: drive, and it fails immediately, as it does with any job

SQL 2005 is not installed on this server.  It still has SQL2000.  In the remote possibility that someone besides me installed a program that uses MDAC 2005 or SQL Express 2005, I will as around the team tomorrow to see if anything new was added.
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20400515
Please be sure you've installed the latest Volume Shadow Copy Service updates:  http://sbsurl.com/vss

Jeff
TechSoEasy
0
 
LVL 5

Expert Comment

by:cgordon81
ID: 20401447
I don't have the solution to your problem but are you familiar with sgmon?  In the backup exec program folder run sgmon, and enable logging previously, then run the backup job and watch for any clues.  I wouldn't  be surprised if it's one of the above issues.
0
 
LVL 28

Accepted Solution

by:
honmapog earned 500 total points
ID: 20405423
Do the update to 10.1. All the signs are that's the problem.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question